469,950 Members | 1,881 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,950 developers. It's quick & easy.

Problem with Visual InterDev 6.0

CM


Hi, I am trying using Visual InterDev 6.0 to create an ASP web application,
but got the following problem:

Start Visual InterDev 6 -> Select New Web Project -> Change(or remain the
default name) -> then click Open -> When asked to select a Server, I input
the computer name -> then an error message:

Server error: Authoring is disabled for this server. Use the Server
Administrator to enable authoring.(error code = 80004005).

If input another computer name that has no IIS installed, the error message
is:

"Not Implemented (error code = 80070005").

Anyone can help?

Thanks in advance!

CM
Jul 19 '05 #1
4 3109
CM wrote:
Hi, I am trying using Visual InterDev 6.0 to create an ASP web
application, but got the following problem:

Start Visual InterDev 6 -> Select New Web Project -> Change(or remain
the default name) -> then click Open -> When asked to select a
Server, I input the computer name -> then an error message:

Server error: Authoring is disabled for this server. Use the Server
Administrator to enable authoring.(error code = 80004005).

If input another computer name that has no IIS installed, the error
message is:

"Not Implemented (error code = 80070005").

Anyone can help?

Thanks in advance!

CM


Start here: http://support.microsoft.com/default.aspx?PR=vid

HTH,
Bob Barrows

--
Microsoft MVP - ASP/ASP.NET
Please reply to the newsgroup. This email account is my spam trap so I
don't check it very often. If you must reply off-line, then remove the
"NO SPAM"
Jul 19 '05 #2
CM
Thank you Bob for the reply! Sorry for later respond. I just didn't have
time to read the articles you provided until now.

It seems the problem is Only 40-bit Encryption Supported. "If the Web server
is configured to require 128-bit SSL connections, Visual InterDev cannot
connect. The client libraries cannot negotiate SSL connections other than
40-bit.", according to
http://support.microsoft.com/default...b;EN-US;238662

I just wondering, is there any walk round for this issue?

CM

"Bob Barrows" <re******@NOyahoo.SPAMcom> wrote in message
news:eg****************@tk2msftngp13.phx.gbl...
CM wrote:
Hi, I am trying using Visual InterDev 6.0 to create an ASP web
application, but got the following problem:

Start Visual InterDev 6 -> Select New Web Project -> Change(or remain
the default name) -> then click Open -> When asked to select a
Server, I input the computer name -> then an error message:

Server error: Authoring is disabled for this server. Use the Server
Administrator to enable authoring.(error code = 80004005).

If input another computer name that has no IIS installed, the error
message is:

"Not Implemented (error code = 80070005").

Anyone can help?

Thanks in advance!

CM


Start here: http://support.microsoft.com/default.aspx?PR=vid

HTH,
Bob Barrows

--
Microsoft MVP - ASP/ASP.NET
Please reply to the newsgroup. This email account is my spam trap so I
don't check it very often. If you must reply off-line, then remove the
"NO SPAM"

Jul 19 '05 #3
CM wrote:
Thank you Bob for the reply! Sorry for later respond. I just didn't
have time to read the articles you provided until now.

It seems the problem is Only 40-bit Encryption Supported. "If the Web
server is configured to require 128-bit SSL connections, Visual
InterDev cannot connect. The client libraries cannot negotiate SSL
connections other than 40-bit.", according to
http://support.microsoft.com/default...b;EN-US;238662

I just wondering, is there any walk round for this issue?

Sorry, none that I've seen. Have you tried Google?

Bob Barrows
--
Microsoft MVP -- ASP/ASP.NET
Please reply to the newsgroup. The email account listed in my From
header is my spam trap, so I don't check it very often. You will get a
quicker response by posting to the newsgroup.
Jul 19 '05 #4
I'd be curious if you do find a work-around. Could you post it?

--
.... Carl Frisk
"CM" <cm***@hotmail.com> wrote in message
news:OB**************@TK2MSFTNGP11.phx.gbl...
Thank you Bob for the reply! Sorry for later respond. I just didn't have
time to read the articles you provided until now.

It seems the problem is Only 40-bit Encryption Supported. "If the Web server is configured to require 128-bit SSL connections, Visual InterDev cannot
connect. The client libraries cannot negotiate SSL connections other than
40-bit.", according to
http://support.microsoft.com/default...b;EN-US;238662

I just wondering, is there any walk round for this issue?

CM

"Bob Barrows" <re******@NOyahoo.SPAMcom> wrote in message
news:eg****************@tk2msftngp13.phx.gbl...
CM wrote:
Hi, I am trying using Visual InterDev 6.0 to create an ASP web
application, but got the following problem:

Start Visual InterDev 6 -> Select New Web Project -> Change(or remain
the default name) -> then click Open -> When asked to select a
Server, I input the computer name -> then an error message:

Server error: Authoring is disabled for this server. Use the Server
Administrator to enable authoring.(error code = 80004005).

If input another computer name that has no IIS installed, the error
message is:

"Not Implemented (error code = 80070005").

Anyone can help?

Thanks in advance!

CM


Start here: http://support.microsoft.com/default.aspx?PR=vid

HTH,
Bob Barrows

--
Microsoft MVP - ASP/ASP.NET
Please reply to the newsgroup. This email account is my spam trap so I
don't check it very often. If you must reply off-line, then remove the
"NO SPAM"


Jul 19 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

4 posts views Thread by margaret | last post: by
1 post views Thread by Peter1502 | last post: by
reply views Thread by Rudolf Dvoracek | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.