469,917 Members | 2,391 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,917 developers. It's quick & easy.

ASP pages fail to display

w2k, sp3, iis 5. HTML pages fine but NO ASP pages run.
Am I missing an extension or something? Security is low.
If I try to run synciwam.vbs, I get an error 8004E00F.
Any ideas?:-)

Jul 19 '05 #1
3 3590
Try this:
1. Use Windows Explorer to expand the %SystemRoot%\System32\Dtclog folder.

2. If a Msdtc.log file exists, rename it to Msdtc.old.

3. Opens NOTEPAD and save an empty file as
%SystemRoot%\System32\Dtclog\Msdtc.log.

5. Open a CMD prompt and type: msdtc -resetlog and press Enter.

Don't ask me what happened to step 4. This is from:
http://www.experts-exchange.com/Web/..._20381583.html

Ray at work

"John Holt" <an*******@discussions.microsoft.com> wrote in message
news:04****************************@phx.gbl...
w2k, sp3, iis 5. HTML pages fine but NO ASP pages run.
Am I missing an extension or something? Security is low.
If I try to run synciwam.vbs, I get an error 8004E00F.
Any ideas?:-)

Jul 19 '05 #2
Thanks Ray
Did it. No change.:(
-----Original Message-----
Try this:
1. Use Windows Explorer to expand the %SystemRoot% \System32\Dtclog folder.
2. If a Msdtc.log file exists, rename it to Msdtc.old.

3. Opens NOTEPAD and save an empty file as
%SystemRoot%\System32\Dtclog\Msdtc.log.

5. Open a CMD prompt and type: msdtc -resetlog and press Enter.
Don't ask me what happened to step 4. This is from:
http://www.experts- exchange.com/Web/Web_Servers/IIS/Q_20381583.html
Ray at work

"John Holt" <an*******@discussions.microsoft.com> wrote in messagenews:04****************************@phx.gbl...
w2k, sp3, iis 5. HTML pages fine but NO ASP pages run.
Am I missing an extension or something? Security is low. If I try to run synciwam.vbs, I get an error 8004E00F.
Any ideas?:-)

.

Jul 19 '05 #3
Reformat and reinstall the OS. Okay, kidding I suppose. I do know of
anything else. I've yet to have this issue, and I fear the day I do. It'll
be at the worst possible time, of course...

Ray at home

"John Holt" <an*******@discussions.microsoft.com> wrote in message
news:00****************************@phx.gbl...
Thanks Ray
Did it. No change.:(
-----Original Message-----
Try this:
1. Use Windows Explorer to expand the %SystemRoot%

\System32\Dtclog folder.

2. If a Msdtc.log file exists, rename it to Msdtc.old.

3. Opens NOTEPAD and save an empty file as
%SystemRoot%\System32\Dtclog\Msdtc.log.

5. Open a CMD prompt and type: msdtc -resetlog and press

Enter.

Don't ask me what happened to step 4. This is from:
http://www.experts-

exchange.com/Web/Web_Servers/IIS/Q_20381583.html

Ray at work

"John Holt" <an*******@discussions.microsoft.com> wrote

in message
news:04****************************@phx.gbl...
w2k, sp3, iis 5. HTML pages fine but NO ASP pages run.
Am I missing an extension or something? Security is low. If I try to run synciwam.vbs, I get an error 8004E00F.
Any ideas?:-)

.

Jul 19 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

10 posts views Thread by Jim | last post: by
9 posts views Thread by aczapran | last post: by
reply views Thread by danielclark | last post: by
7 posts views Thread by =?Utf-8?B?QWtlcmx1bmQ=?= | last post: by
reply views Thread by Salome Sato | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.