470,638 Members | 1,590 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,638 developers. It's quick & easy.

Testing on XP pro stopped working

I was working on an asp and it was working fine. I came back to it a
few days later and it was no longer working... When I submit a form
through the ASP page, it only spits back the raw code, but doesn't
write to access as it was before... I don't know what has chenged.
Any suggestions? FYI here is the code (simplified...This does the
same...) thanks!

Jeremy

<% LANGUAGE="VBScript"

First = Request.form("First")

set responseDB = server.createobject("ADODB.Connection")
responseDB.open "driver={Microsoft Access Driver
(*.mdb)};DBQ=new.mdb;Uid=Admin"

sqlText = "INSERT INTO Results (First)"
sqlText = sqlText & " VALUES("
sqlText = sqlText & "'" & First & "'"
sqlText = sqlText & ")"

Response.Write sqlText

set ReturnSet = responseDB.Execute(sqlText)

Response.Write "Record Added"

%>
Jul 19 '05 #1
2 1473
Are you accessing this in your browser via:

http://localhost/page.asp

or

C:\inetpub\wwwroot\page.asp

You have to access it via http for it to pass through IIS, not the file
system.

Ray at home

"Jeremy" <je*************@yahoo.com> wrote in message
news:f9**************************@posting.google.c om...
I was working on an asp and it was working fine. I came back to it a
few days later and it was no longer working... When I submit a form
through the ASP page, it only spits back the raw code, but doesn't
write to access as it was before... I don't know what has chenged.
Any suggestions? FYI here is the code (simplified...This does the
same...) thanks!

Jeremy

<% LANGUAGE="VBScript"

First = Request.form("First")

set responseDB = server.createobject("ADODB.Connection")
responseDB.open "driver={Microsoft Access Driver
(*.mdb)};DBQ=new.mdb;Uid=Admin"

sqlText = "INSERT INTO Results (First)"
sqlText = sqlText & " VALUES("
sqlText = sqlText & "'" & First & "'"
sqlText = sqlText & ")"

Response.Write sqlText

set ReturnSet = responseDB.Execute(sqlText)

Response.Write "Record Added"

%>

Jul 19 '05 #2
Your first line should be
<%@ Language="VBScript"%>

"Jeremy" <je*************@yahoo.com> wrote in message
news:f9**************************@posting.google.c om...
I was working on an asp and it was working fine. I came back to it a
few days later and it was no longer working... When I submit a form
through the ASP page, it only spits back the raw code, but doesn't
write to access as it was before... I don't know what has chenged.
Any suggestions? FYI here is the code (simplified...This does the
same...) thanks!

Jeremy

<% LANGUAGE="VBScript"

First = Request.form("First")

set responseDB = server.createobject("ADODB.Connection")
responseDB.open "driver={Microsoft Access Driver
(*.mdb)};DBQ=new.mdb;Uid=Admin"

sqlText = "INSERT INTO Results (First)"
sqlText = sqlText & " VALUES("
sqlText = sqlText & "'" & First & "'"
sqlText = sqlText & ")"

Response.Write sqlText

set ReturnSet = responseDB.Execute(sqlText)

Response.Write "Record Added"

%>

Jul 19 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

4 posts views Thread by vzaffiro | last post: by
2 posts views Thread by Rico | last post: by
1 post views Thread by rickcasey | last post: by
???
1 post views Thread by Stoney L | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.