470,614 Members | 1,481 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,614 developers. It's quick & easy.

"CLASS DOES NOT EXIST" with IIS 5.1 SOLUTION!

Solution !!!

Look for wspwsp.dll in windows\system32\ and add
IWAM_"computername" (ie IWAM_MYCOMPUTER if MYCOMPUTER is
the name of your computer) account with read and write
permissions

The support person who helped me with this issue told me
they will create a knowledge base article for it!

Jean
Jul 19 '05 #1
1 1713
jeanfor wrote:
Solution !!!

Look for wspwsp.dll in windows\system32\ and add
IWAM_"computername" (ie IWAM_MYCOMPUTER if MYCOMPUTER is
the name of your computer) account with read and write
permissions

The support person who helped me with this issue told me
they will create a knowledge base article for it!

Jean


Ummm - I'm happy your problem is solved, but ... I don't know what problem
you are talking about. Is this referring to a previous problem you had
posted? It would have been nice if you had replied to your original post so
that we would know what problem this is the solution for ...

Bob Barrows

--
Microsoft MVP - ASP/ASP.NET
Please reply to the newsgroup. This email account is my spam trap so I
don't check it very often. If you must reply off-line, then remove the
"NO SPAM"
Jul 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by Gianni Mariani | last post: by
48 posts views Thread by mahurshi | last post: by
4 posts views Thread by Christian Joergensen | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.