470,833 Members | 1,631 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,833 developers. It's quick & easy.

Problem accessing asp site

I'm not an asp expert. I'm having a little difficulty accessing a site
(over the LAN). When I enter the default page into the web browser's
address bar, it pops up a domain login screen, rather than the default
page. Now, if there is a local user account on the web server with the
same name and password as the person trying to hit the machine, then the
domain login box does not appear and the default page is displayed. Since
I don't know all the passwords of the users that will be hitting this site,
I cannot add them as local users.

I have checked all the sharing/security/etc. options that I can think of,
but because I'm relatively new to asp, there must be something simple that
I'm missing.

Any assistance is appreciated.

--
Chris

To send me an E-mail, remove the underscores and lunchmeat from my E-Mail
address.
Jul 19 '05 #1
4 1318
Your site is not setup to allow anonymous access. If you're not sure
exactly what this means, post over to .inetserver.iis and ask "How do I
enable anonymous access for my site?" or something along those lines.

Ray at work

"Chris Dunaway" <dunawayc@_lunchmeat_sbcglobal.net> wrote in message
news:1l*****************************@40tude.net...
I'm not an asp expert. I'm having a little difficulty accessing a site
(over the LAN). When I enter the default page into the web browser's
address bar, it pops up a domain login screen, rather than the default
page. Now, if there is a local user account on the web server with the
same name and password as the person trying to hit the machine, then the
domain login box does not appear and the default page is displayed. Since
I don't know all the passwords of the users that will be hitting this site, I cannot add them as local users.

I have checked all the sharing/security/etc. options that I can think of,
but because I'm relatively new to asp, there must be something simple that
I'm missing.

Any assistance is appreciated.

--
Chris

To send me an E-mail, remove the underscores and lunchmeat from my E-Mail
address.

Jul 19 '05 #2
On Fri, 24 Oct 2003 12:09:18 -0400, Ray at <> wrote:
Your site is not setup to allow anonymous access. If you're not sure
exactly what this means, post over to .inetserver.iis and ask "How do I
enable anonymous access for my site?" or something along those lines.


Thanks for responding. But when I right click on the site, choose
properties, and then check Directory Security, it seems to be configured
for Anonymous access. I checked NTFS permissions for the folders and just
for kicks and giggles I gave "Everyone" full control over that folder.
Still no joy.

--
Chris

To send me an E-mail, remove the underscores and lunchmeat from my E-Mail
address.
Jul 19 '05 #3
"If you're not sure exactly what this means, post over to
..inetserver.iis..."

Ray at work, 2003

"Chris Dunaway" <dunawayc@_lunchmeat_sbcglobal.net> wrote in message
news:2f***************************@40tude.net...
On Fri, 24 Oct 2003 12:09:18 -0400, Ray at <> wrote:
Your site is not setup to allow anonymous access. If you're not sure
exactly what this means, post over to .inetserver.iis and ask "How do I
enable anonymous access for my site?" or something along those lines.


Thanks for responding. But when I right click on the site, choose
properties, and then check Directory Security, it seems to be configured
for Anonymous access. I checked NTFS permissions for the folders and just
for kicks and giggles I gave "Everyone" full control over that folder.
Still no joy.

--
Chris

To send me an E-mail, remove the underscores and lunchmeat from my E-Mail
address.

Jul 19 '05 #4
On Fri, 24 Oct 2003 12:59:36 -0400, Ray at <> wrote:
"If you're not sure exactly what this means, post over to
.inetserver.iis..."

Ray at work, 2003


Yes, I know what it means. But thanks for the help and I'll post over
there.

Regards,

--
Chris

To send me an E-mail, remove the underscores and lunchmeat from my E-Mail
address.
Jul 19 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

9 posts views Thread by Sheldon | last post: by
1 post views Thread by William LaMartin | last post: by
21 posts views Thread by Gary | last post: by
1 post views Thread by DotNetJunkies User | last post: by
4 posts views Thread by DotNetJunkies User | last post: by
reply views Thread by Ing. Rajesh Kumar | last post: by
5 posts views Thread by Dany C. | last post: by
1 post views Thread by Jake Henderson | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.