468,110 Members | 1,930 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,110 developers. It's quick & easy.

Don't escape "=" or ";"

Lyn
We use response.redirect to connect to an external
web site which does not work when the "=" sign is
translated to "%3B" and the ";" to "%3D". Is there
a way to turn this default translation off?

Lyn
Jul 19 '05 #1
1 1358
"Lyn" wrote:

We use response.redirect to connect to an external
web site which does not work when the "=" sign is
translated to "%3B" and the ";" to "%3D". Is there
a way to turn this default translation off?


This comes to mind:
http://msdn.microsoft.com/library/en...thunescape.asp

You might want to examine the reason those characters are escaped in the
first place, since "repairing" the URLs on the fly may inadvertently change
something that legitimately needs one of those characters.
--
Dave Anderson

Unsolicited commercial email will be read at a cost of $500 per message. Use
of this email address implies consent to these terms. Please do not contact
me directly or ask me to contact you directly for assistance. If your
question is worth asking, it's worth posting.
Jul 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

4 posts views Thread by Peter | last post: by
3 posts views Thread by NecroJoe | last post: by
5 posts views Thread by Prince Kumar | last post: by
2 posts views Thread by Tim Marshall | last post: by
reply views Thread by Jeff Groves | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.