469,306 Members | 1,881 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,306 developers. It's quick & easy.

starter question

ccd
i am new to asp.net and just starting out with WebMatrix
guided tour tutorial from ASP.NET. I managed to create the
myfirstpage.aspx (Label, text, calendar, button) and ran
it with webmatrix server smoothly.

However when I tried to create and use the IIS Virtual
Root (under Start Web Application), the browser only
showed the Label part. It also showed an exclamation mark
(error sign). I even copied the myfirstpage.aspx file to
the default web folder (\Inetpub\wwwroot) but to no avail.

What did I do wrong?

I did install everything, right:
IIS
the .NEt framework
webmatrix
sql2kdesksp3.exe
and mdac 2.7

The system runs on Windows 2000 Pro SP4 and it has its own
static IP.

I tried the iis ftp and web using regular html and it
works fine... but not the myfirstpage.aspx.

HElppppp.
Jul 19 '05 #1
0 1134

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by Dan Sikorsky | last post: by
reply views Thread by VB Programmer | last post: by
3 posts views Thread by eridgway | last post: by
reply views Thread by Stephen Walther | last post: by
1 post views Thread by | last post: by
8 posts views Thread by Jensen Bredahl | last post: by
1 post views Thread by oldgent | last post: by
7 posts views Thread by Mr. SweatyFinger | last post: by
1 post views Thread by CARIGAR | last post: by
1 post views Thread by Geralt96 | last post: by
reply views Thread by harlem98 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.