By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,574 Members | 2,960 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,574 IT Pros & Developers. It's quick & easy.

Help! ASP pages don't open with IIS (local files) IE6 and WinXP

P: n/a
Hello everyone,
I can't open ASP documents with Windows XP Pro SP2
IE6.0 + IIS 5.0. When I click an ASP file, it's macromedia mx 2004 that
opens it. If I choose Open With... Internet Explorer, nothing opens.
And if
I can have an ASP page open in IE, if there is a link to another ASP
page,
when I click it, it doesn't open that ASP link, instead IE asks if I
want to
download the file. The http://localhost/ is working fine.

I have ZoneAlarm Security Suite installed and tweaked it to high
security settings. Dont know

where this is blocking Asp files to be opened by IE.
Any help will be appreciated. Thank you very much.

May 14 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a

"kriani" <an************@gmail.com> schreef in bericht
news:11**********************@j33g2000cwa.googlegr oups.com...
Hello everyone,
I can't open ASP documents with Windows XP Pro SP2
IE6.0 + IIS 5.0. When I click an ASP file, it's macromedia mx 2004 that
opens it. If I choose Open With... Internet Explorer, nothing opens.
And if
I can have an ASP page open in IE, if there is a link to another ASP
page,
when I click it, it doesn't open that ASP link, instead IE asks if I
want to
download the file. The http://localhost/ is working fine.

I have ZoneAlarm Security Suite installed and tweaked it to high
security settings. Dont know

where this is blocking Asp files to be opened by IE.
Any help will be appreciated. Thank you very much.
If I choose Open With... Internet Explorer, nothing opens.

Thats because you should open the file in a way so IIS knows...
Like http://localhost/myvirtualdirectory/thescript.asp

If that doesn't work unplug your network card, shut down ZoneAlarm and
try again. (ZoneAlarm needs either alot of tweeking to get stuff like this
done or it simply won't work)
May 14 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.