By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,262 Members | 1,128 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,262 IT Pros & Developers. It's quick & easy.

FLASH MOVIE WONT PLAY ON SECURE ASP PAGE

P: n/a
I have been working with ASP classic on this current project im
involved in. Well the problem im facing now is there is a page where a
flash movie should play in a particular section on the page but it wont
play on the secure pages, on the unsecure pages it plays fine. I had
added an Active X work in accordance with the Lawsuit issue but it
still wont play. Has any body faced this problem and if so could you
point me in the right direction? Thanks

May 1 '06 #1
Share this Question
Share on Google+
1 Reply


P: n/a
My guess is that you will have the same problem using
https://.../flashpage.html, https://.../flashpage.php, etc. In other words,
the problem is client-side (most likely Flash or IE) and has nothing to do
with the fact that you're using ASP. I suggest you hit up a Flash newsgroup
or forum to see if anyone else has seen this problem.

<jp*****@ruralsource.com> wrote in message
news:11**********************@y43g2000cwc.googlegr oups.com...
I have been working with ASP classic on this current project im
involved in. Well the problem im facing now is there is a page where a
flash movie should play in a particular section on the page but it wont
play on the secure pages, on the unsecure pages it plays fine. I had
added an Active X work in accordance with the Lawsuit issue but it
still wont play. Has any body faced this problem and if so could you
point me in the right direction? Thanks

May 1 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.