422,024 Members | 1,034 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 422,024 IT Pros & Developers. It's quick & easy.

Session.Timeout

P: n/a
hi everyone,

I changed the login session timeout from default 20 to 30 minutes, like
following:
Session.Timeout = 30

But it doesn't work. I logged into my webpage, let it be inactived for 25
mins, and clicked on some links but the session expires already. Any one has
cues? I put this line on the check login file after checking submitted
username and password and before defining all session variables.
Dec 30 '05 #1
Share this Question
Share on Google+
4 Replies


P: n/a

The Session.Timeout should be placed in all the asp files that are used
after login and not in the login file.

"Vanessa" <Va*****@discussions.microsoft.com> wrote in message
news:44**********************************@microsof t.com...
hi everyone,

I changed the login session timeout from default 20 to 30 minutes, like
following:
Session.Timeout = 30

But it doesn't work. I logged into my webpage, let it be inactived for 25
mins, and clicked on some links but the session expires already. Any one has cues? I put this line on the check login file after checking submitted
username and password and before defining all session variables.

Jan 1 '06 #2

P: n/a
you can always place session.timeout on global.asa (session_start) file
on your website root

with this technic when a user enters in the website, the IIS give to
his session the session.timeout on global.asa... you do not need to add
it to all your single pages...

session.lcid is most used in global.asa to. :-)

Jan 5 '06 #3

P: n/a
I have tried putting session.timeout=30 in one of my asp files for testing
but it still kicked me out after like 15-20 mins.

And then I checked my global.asa file, it has session.timeout=120, but
obviously it doesn't work as well!

Any Help Please.....

"Bruno Alexandre" wrote:
you can always place session.timeout on global.asa (session_start) file
on your website root

with this technic when a user enters in the website, the IIS give to
his session the session.timeout on global.asa... you do not need to add
it to all your single pages...

session.lcid is most used in global.asa to. :-)

Feb 1 '06 #4

P: n/a
=?Utf-8?B?VmFuZXNzYQ==?= wrote on 01 feb 2006 in
microsoft.public.inetserver.asp.general:
you can always place session.timeout on global.asa (session_start) file
on your website root

[please do not toppost on usenet]
I have tried putting session.timeout=30 in one of my asp files for
testing but it still kicked me out after like 15-20 mins.
Please show the code
And then I checked my global.asa file, it has session.timeout=120, but
obviously it doesn't work as well!


Please show the code, where you did put this.

--
Evertjan.
The Netherlands.
(Please change the x'es to dots in my emailaddress)
Feb 1 '06 #5

This discussion thread is closed

Replies have been disabled for this discussion.