By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,640 Members | 1,581 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,640 IT Pros & Developers. It's quick & easy.

Problem with Authorize.net

P: n/a
I'm using Authorize.net as my payment gateway and as of approx 7pm PST
on 12/26/05, no payments have gone through from my website. (However,
I can still process payments through the Auth net virtual terminal.)
When you try to complete the checkout, you get the following error:

===============================================
ASPtear error '800a0002'

An external object raised an error. No Error Description Available.
===============================================

My site has been up and running for over a year. I have not made any
changes to the code in months. My site is on a dedicated server and
nothing has changed on that box recently. From my end, nothing has
changed. One minute orders were coming through, and the next they
weren't. I'm running my site on a Windows2003 server. I'm using the
ASPtear script to post data to auth net using the advanced integration
method. I've talked to them several times, for hours at a time, and
they claim nothing has changed on their end. They have been very
unhelpful.

I've tried unregistering & uninstalling ASPtear.dll and then installing
a fresh copy and re-registering it. I tested ASPtear using the
provided test files, and it seems to be working. So I don't think
that's causing the problem. I tested my code on a test server and I'm
getting the same error. So I don't think it's the server. Does anyone
have any ideas? Has anyone experienced a similar problem?

Thanks!

Dec 29 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
Have you tried contacting customer support for Authorize.net? It seems
everything on your end is working. They might have changed some values
and you just need to update your database.

-Corey

Dec 29 '05 #2

P: n/a
saz
In article <11**********************@g43g2000cwa.googlegroups .com>,
co*********@gmail.com says...
Have you tried contacting customer support for Authorize.net? It seems
everything on your end is working. They might have changed some values
and you just need to update your database.

-Corey

Why are you posting here? Only Authorize.net can help you.

I had a problem with Authorize.net about a year ago. I got on live chat
with them and it was resolved in minutes.
Dec 29 '05 #3

P: n/a
On 28 Dec 2005 15:53:44 -0800, "Blue" <kk********@gmail.com> wrote:
I've tried unregistering & uninstalling ASPtear.dll and then installing
a fresh copy and re-registering it. I tested ASPtear using the
provided test files, and it seems to be working. So I don't think
that's causing the problem. I tested my code on a test server and I'm
getting the same error. So I don't think it's the server. Does anyone
have any ideas? Has anyone experienced a similar problem?
Howdy,

Contact the author of ASPtear.dll and have them correct the code.
===============================================
ASPtear error '800a0002'
An external object raised an error. No Error Description Available.
===============================================


Returning a non-descriptive error like this probably means you need to find
better software for your web site.

Thanks, Chris www.bizynet.com and www.bizycart.com
BIZynet Coordinator cg***@bizynet.com - (505) 586-1225
Moderator of biz.ecommerce, biz.general, biz.marketplace.discussion,
biz.marketplace.web-design, biz.marketplace.international & others

Dec 30 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.