By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,494 Members | 1,079 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,494 IT Pros & Developers. It's quick & easy.

IIS HTTP 403.1 Forbidden: Execute Access Forbidden

P: n/a
Hi all,
When creating a virtual directory in IIS 5.0 win xp Pro with the name like
"abc.com", an error HTTP 403.1 Forbidden: Execute Access Forbidden will
return when accessing the web page. But, this will work fine if the virtual
directory is named in "abc.com.sg" or others. Why it can't be created with
the name "xxxxxx.com"??

Thanks & Best Regards,

Edward
Dec 9 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a

"Edward Low" <wc****@hotmail.com> wrote in message
news:Oy**************@TK2MSFTNGP15.phx.gbl...
Hi all,
When creating a virtual directory in IIS 5.0 win xp Pro with the name like
"abc.com", an error HTTP 403.1 Forbidden: Execute Access Forbidden will
return when accessing the web page. But, this will work fine if the
virtual directory is named in "abc.com.sg" or others. Why it can't be
created with the name "xxxxxx.com"??
Virtual dirs with names ending in *.com work fine here, what does the whole
URL look like?
-Mark
Thanks & Best Regards,

Edward

Dec 9 '05 #2

P: n/a
How are you creating the virtual directory? It almost sounds like you are
doing it from a visual studio environment by the way you explain the Execute
Forbidden error ?

"Edward Low" <wc****@hotmail.com> wrote in message
news:Oy**************@TK2MSFTNGP15.phx.gbl...
Hi all,
When creating a virtual directory in IIS 5.0 win xp Pro with the name like
"abc.com", an error HTTP 403.1 Forbidden: Execute Access Forbidden will
return when accessing the web page. But, this will work fine if the
virtual directory is named in "abc.com.sg" or others. Why it can't be
created with the name "xxxxxx.com"??

Thanks & Best Regards,

Edward

Dec 9 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.