473,735 Members | 6,121 Online
Bytes | Software Development & Data Engineering Community
+ Post

Home Posts Topics Members FAQ

Blank page running ASP page on Windows Vista

JL
Hello,

I've a strange problem with Windows Vista, running an ASP page on local
machine (http://localhost/test.asp), the page does not give me any error but
the asp code is not executed (simple code : <% response.write( "hello") %),
it show me a blank page, I think I've put all the setttings correctly, but
maybe I must do something obvious to fix that.

Anyone can help me ??

tnx !

Jan 29 '07 #1
7 8100
JL wrote:
Hello,

I've a strange problem with Windows Vista, running an ASP page on
local machine (http://localhost/test.asp), the page does not give me
any error but the asp code is not executed (simple code : <%
response.write( "hello") %), it show me a blank page, I think I've
put all the setttings correctly, but maybe I must do something
obvious to fix that.

Anyone can help me ??
Same as the previous poster probably:
http://classicasp.aspfaq.com/general...asp-pages.html

--
Microsoft MVP -- ASP/ASP.NET
Please reply to the newsgroup. The email account listed in my From
header is my spam trap, so I don't check it very often. You will get a
quicker response by posting to the newsgroup.
Jan 29 '07 #2
JL
Hi Bob,

thankyou dor your fast answer, the problem is that I dont have the
synciwam.vbs file under AdminScripts folder, maybe bcos it's Win Vista ? or
should it be there ?
The other step :
"After the above failed, one thing that has worked for some people is to
change the Application Protection level of the Default Web Site to Low. This
is found by right-clicking the application, choosing Properties, and moving
to the bottom of the Home Directory tab. "

I cannot change it as it only an asp page under wwwroot folder.

other hints ?

many thanks !

"Bob Barrows [MVP]" <re******@NOyah oo.SPAMcomwrote in message
news:%2******** ********@TK2MSF TNGP04.phx.gbl. ..
JL wrote:
>Hello,

I've a strange problem with Windows Vista, running an ASP page on
local machine (http://localhost/test.asp), the page does not give me
any error but the asp code is not executed (simple code : <%
response.write ("hello") %), it show me a blank page, I think I've
put all the setttings correctly, but maybe I must do something
obvious to fix that.

Anyone can help me ??
Same as the previous poster probably:
http://classicasp.aspfaq.com/general...asp-pages.html

--
Microsoft MVP -- ASP/ASP.NET
Please reply to the newsgroup. The email account listed in my From
header is my spam trap, so I don't check it very often. You will get a
quicker response by posting to the newsgroup.

Jan 29 '07 #3
I have not installed Vista yet so I cannot be sure. Don't you have IIS
Manager to look at the website properties?
JL wrote:
Hi Bob,

thankyou dor your fast answer, the problem is that I dont have the
synciwam.vbs file under AdminScripts folder, maybe bcos it's Win
Vista ? or should it be there ?
The other step :
"After the above failed, one thing that has worked for some people is
to change the Application Protection level of the Default Web Site to
Low. This is found by right-clicking the application, choosing
Properties, and moving to the bottom of the Home Directory tab. "

I cannot change it as it only an asp page under wwwroot folder.

other hints ?

many thanks !

"Bob Barrows [MVP]" <re******@NOyah oo.SPAMcomwrote in message
news:%2******** ********@TK2MSF TNGP04.phx.gbl. ..
>JL wrote:
>>Hello,

I've a strange problem with Windows Vista, running an ASP page on
local machine (http://localhost/test.asp), the page does not give me
any error but the asp code is not executed (simple code : <%
response.writ e("hello") %), it show me a blank page, I think I've
put all the setttings correctly, but maybe I must do something
obvious to fix that.

Anyone can help me ??
Same as the previous poster probably:
http://classicasp.aspfaq.com/general...asp-pages.html
>>
--
Microsoft MVP -- ASP/ASP.NET
Please reply to the newsgroup. The email account listed in my From
header is my spam trap, so I don't check it very often. You will get
a quicker response by posting to the newsgroup.
--
Microsoft MVP -- ASP/ASP.NET
Please reply to the newsgroup. The email account listed in my From
header is my spam trap, so I don't check it very often. You will get a
quicker response by posting to the newsgroup.
Jan 29 '07 #4
JL
Yes, I have the IIS Manager, but it's a litle different than II6 and I
cannot find where to modify the application protection for applications or
files in the default web site.
"Bob Barrows [MVP]" <re******@NOyah oo.SPAMcomwrote in message
news:O5******** *****@TK2MSFTNG P02.phx.gbl...
>I have not installed Vista yet so I cannot be sure. Don't you have IIS
Manager to look at the website properties?
JL wrote:
>Hi Bob,

thankyou dor your fast answer, the problem is that I dont have the
synciwam.vbs file under AdminScripts folder, maybe bcos it's Win
Vista ? or should it be there ?
The other step :
"After the above failed, one thing that has worked for some people is
to change the Application Protection level of the Default Web Site to
Low. This is found by right-clicking the application, choosing
Properties, and moving to the bottom of the Home Directory tab. "

I cannot change it as it only an asp page under wwwroot folder.

other hints ?

many thanks !

"Bob Barrows [MVP]" <re******@NOyah oo.SPAMcomwrote in message
news:%2******* *********@TK2MS FTNGP04.phx.gbl ...
>>JL wrote:
Hello,

I've a strange problem with Windows Vista, running an ASP page on
local machine (http://localhost/test.asp), the page does not give me
any error but the asp code is not executed (simple code : <%
response.wri te("hello") %), it show me a blank page, I think I've
put all the setttings correctly, but maybe I must do something
obvious to fix that.

Anyone can help me ??

Same as the previous poster probably:
http://classicasp.aspfaq.com/general...asp-pages.html
>>>
--
Microsoft MVP -- ASP/ASP.NET
Please reply to the newsgroup. The email account listed in my From
header is my spam trap, so I don't check it very often. You will get
a quicker response by posting to the newsgroup.

--
Microsoft MVP -- ASP/ASP.NET
Please reply to the newsgroup. The email account listed in my From
header is my spam trap, so I don't check it very often. You will get a
quicker response by posting to the newsgroup.

Jan 29 '07 #5
It's probably a mattter of enabling the ASP service. See this for a hint:
http://support.microsoft.com/default.aspx/kb/315122
JL wrote:
Yes, I have the IIS Manager, but it's a litle different than II6 and I
cannot find where to modify the application protection for
applications or files in the default web site.
"Bob Barrows [MVP]" <re******@NOyah oo.SPAMcomwrote in message
news:O5******** *****@TK2MSFTNG P02.phx.gbl...
>I have not installed Vista yet so I cannot be sure. Don't you have
IIS Manager to look at the website properties?
JL wrote:
>>Hi Bob,

thankyou dor your fast answer, the problem is that I dont have the
synciwam.vb s file under AdminScripts folder, maybe bcos it's Win
Vista ? or should it be there ?
The other step :
"After the above failed, one thing that has worked for some people
is to change the Application Protection level of the Default Web Site
to Low. This is found by right-clicking the application, choosing
Properties, and moving to the bottom of the Home Directory tab. "

I cannot change it as it only an asp page under wwwroot folder.

other hints ?

many thanks !

"Bob Barrows [MVP]" <re******@NOyah oo.SPAMcomwrote in message
news:%2****** **********@TK2M SFTNGP04.phx.gb l...
JL wrote:
Hello,
>
I've a strange problem with Windows Vista, running an ASP page on
local machine (http://localhost/test.asp), the page does not give
me any error but the asp code is not executed (simple code : <%
response.wr ite("hello") %), it show me a blank page, I think
I've put all the setttings correctly, but maybe I must do something
obvious to fix that.
>
Anyone can help me ??
>
Same as the previous poster probably:
http://classicasp.aspfaq.com/general...asp-pages.html
>>>>
--
Microsoft MVP -- ASP/ASP.NET
Please reply to the newsgroup. The email account listed in my From
header is my spam trap, so I don't check it very often. You will
get a quicker response by posting to the newsgroup.

--
Microsoft MVP -- ASP/ASP.NET
Please reply to the newsgroup. The email account listed in my From
header is my spam trap, so I don't check it very often. You will get
a quicker response by posting to the newsgroup.
--
Microsoft MVP - ASP/ASP.NET
Please reply to the newsgroup. This email account is my spam trap so I
don't check it very often. If you must reply off-line, then remove the
"NO SPAM"
Jan 30 '07 #6
JL
Hi Bob,

could be that, but I cannot find where to enable this service on IIS7, I
think just adding ASP as feature through "Default programs" (option of
vista) is enough.

Thanks again !

"Bob Barrows [MVP]" <re******@NOyah oo.SPAMcomwrote in message
news:%2******** *******@TK2MSFT NGP05.phx.gbl.. .
It's probably a mattter of enabling the ASP service. See this for a hint:
http://support.microsoft.com/default.aspx/kb/315122
JL wrote:
>Yes, I have the IIS Manager, but it's a litle different than II6 and I
cannot find where to modify the application protection for
applications or files in the default web site.
"Bob Barrows [MVP]" <re******@NOyah oo.SPAMcomwrote in message
news:O5******* ******@TK2MSFTN GP02.phx.gbl...
>>I have not installed Vista yet so I cannot be sure. Don't you have
IIS Manager to look at the website properties?
JL wrote:
Hi Bob,

thankyou dor your fast answer, the problem is that I dont have the
synciwam.v bs file under AdminScripts folder, maybe bcos it's Win
Vista ? or should it be there ?
The other step :
"After the above failed, one thing that has worked for some people
is to change the Application Protection level of the Default Web Site
to Low. This is found by right-clicking the application, choosing
Properties , and moving to the bottom of the Home Directory tab. "

I cannot change it as it only an asp page under wwwroot folder.

other hints ?

many thanks !

"Bob Barrows [MVP]" <re******@NOyah oo.SPAMcomwrote in message
news:%2***** ***********@TK2 MSFTNGP04.phx.g bl...
JL wrote:
>Hello,
>>
>I've a strange problem with Windows Vista, running an ASP page on
>local machine (http://localhost/test.asp), the page does not give
>me any error but the asp code is not executed (simple code : <%
>response.w rite("hello") %), it show me a blank page, I think
>I've put all the setttings correctly, but maybe I must do something
>obvious to fix that.
>>
>Anyone can help me ??
>>
Same as the previous poster probably:
>
http://classicasp.aspfaq.com/general...asp-pages.html
>
--
Microsoft MVP -- ASP/ASP.NET
Please reply to the newsgroup. The email account listed in my From
header is my spam trap, so I don't check it very often. You will
get a quicker response by posting to the newsgroup.

--
Microsoft MVP -- ASP/ASP.NET
Please reply to the newsgroup. The email account listed in my From
header is my spam trap, so I don't check it very often. You will get
a quicker response by posting to the newsgroup.

--
Microsoft MVP - ASP/ASP.NET
Please reply to the newsgroup. This email account is my spam trap so I
don't check it very often. If you must reply off-line, then remove the
"NO SPAM"
Jan 30 '07 #7
I don't think that's it, but I'm sorry I can't help.
Let's try crossposting this to .inetserver.iis and see if anyone there
can help.
JL wrote:
Hi Bob,

could be that, but I cannot find where to enable this service on
IIS7, I think just adding ASP as feature through "Default programs"
(option of vista) is enough.

Thanks again !

"Bob Barrows [MVP]" <re******@NOyah oo.SPAMcomwrote in message
news:%2******** *******@TK2MSFT NGP05.phx.gbl.. .
>It's probably a mattter of enabling the ASP service. See this for a
hint: http://support.microsoft.com/default.aspx/kb/315122
JL wrote:
>>Yes, I have the IIS Manager, but it's a litle different than II6
and I cannot find where to modify the application protection for
application s or files in the default web site.
"Bob Barrows [MVP]" <re******@NOyah oo.SPAMcomwrote in message
news:O5****** *******@TK2MSFT NGP02.phx.gbl.. .
I have not installed Vista yet so I cannot be sure. Don't you have
IIS Manager to look at the website properties?
JL wrote:
Hi Bob,
>
thankyou dor your fast answer, the problem is that I dont have the
synciwam.vb s file under AdminScripts folder, maybe bcos it's Win
Vista ? or should it be there ?
The other step :
"After the above failed, one thing that has worked for some people
is to change the Application Protection level of the Default Web
Site to Low. This is found by right-clicking the application,
choosing Properties, and moving to the bottom of the Home
Directory tab. "
>
I cannot change it as it only an asp page under wwwroot folder.
>
other hints ?
>
many thanks !
>
"Bob Barrows [MVP]" <re******@NOyah oo.SPAMcomwrote in message
news:%2**** ************@TK 2MSFTNGP04.phx. gbl...
>JL wrote:
>>Hello,
>>>
>>I've a strange problem with Windows Vista, running an ASP page
>>on local machine (http://localhost/test.asp), the page does not
>>give me any error but the asp code is not executed (simple code
>>: <% response.write( "hello") %), it show me a blank page, I
>>think I've put all the setttings correctly, but maybe I must do
>>somethi ng obvious to fix that.
>>>
>>Anyone can help me ??
>>>
>Same as the previous poster probably:
>>
http://classicasp.aspfaq.com/general...asp-pages.html
>>>>>>

--
Microsoft MVP -- ASP/ASP.NET
Please reply to the newsgroup. The email account listed in my From
header is my spam trap, so I don't check it very often. You will get a
quicker response by posting to the newsgroup.
Jan 30 '07 #8

This thread has been closed and replies have been disabled. Please start a new discussion.

Similar topics

3
7538
by: Vlad Hrybok | last post by:
Hi all, I recently installed 64 bit version of Vista hoping to make it my primary development setup. I was able to do work with IIS7 and ASP.NET 2.0/Visua Studio 2005 combo, but hit a roadblock trying to work with Visual Studio .NET 2003 on ASP.NET 1.1 app. The problem is that I can’t create an application pool in IIS7 that would run .NET Framework 1.1. I noticed that unlinke .NET Framework 2.0, Framework 1.1 only gets installed...
1
1582
by: =?Utf-8?B?QmFzaGFy?= | last post by:
Hello There: When I try to run the Britiannica 2003 on Windows Vista, I get this error message "Application could not be initialized, Please re-intsall" I re-installed the Britannica, but the problem is still there. Any thoughts...
4
9491
by: ARC | last post by:
I have reports that are designed to where it doesn't matter if the region using the program uses a letter sized paper or A4 sized. I have the width to be just slightly over 7", so the reports work with either paper size. However, in Access 2007, one of my testers in Australia is now getting a beep from his printer telling him to change paper to letter sized. The reports worked fine in Access 97, but in 2007, he's getting the printer...
7
1842
by: fperri | last post by:
Hi, I just set up IIS on my personal computer to start trying to learn it and I am trying to get your basic hello world to display and all I get is a blank page. This is my source code when I do a "view source" <html> <body> <% response.write("Hello World!") %>
1
3832
by: Jurjen de Groot | last post by:
I've got VS2005 running on Vista. In my WebApp I have configured it to run using IIS and have let VS2005 create the virtual directory I have installed II6 Management compatibility software as per instruction found on Scott Gu's blog. I'm starting VS2005 as 'Administrator' When pressing F5, an empty page is shown (URL is correct though), also tried setting a breakpoint in PageLoad but it doesn't seem to get there... Even a new WebApp with...
0
1476
by: =?Utf-8?B?Q2hyaXN0aW5h?= | last post by:
Whoever can figure this problem out will be a genius. I have a home network that includes: 2 desktop computers both running on Windows XP and 1 laptop running Windows Vista. The desktop computers running Windows XP are unable to go into secure websites, for example, microsoft update, banking bill pay or almost anything that requires you to enter a passcode. We are having to use my laptop running Windows Vista to access these websites. We...
5
1345
by: HvLa | last post by:
I've just installed Visual Web developer 2008 and tried to run my first ASP.net web site. When I run it on my Vista Business PC I got an error "Page can not be displayed". What should I check to get an ASP.Net application running. I'm familiar with classic ASP programming not with ASP.Net. Classic ASP applications are running fine on the same PC. -- Kind regards, Hans
1
8144
by: =?Utf-8?B?Q2lhcmFuIE8nJ0Rvbm5lbGw=?= | last post by:
On reflection, you could possibly make the app a self extracting zip file which extracts the EXE and a settings file and then starts the app, then when you app closes, it can repack the settings file and itself into the exe. You would probably want a tool for this bit which could be in the zip too. So the app isnt single exe when running but when not running, it is. Just an idea for you to think about. Another option would possibly be to...
0
8783
by: Hystou | last post by:
Most computers default to English, but sometimes we require a different language, especially when relocating. Forgot to request a specific language before your computer shipped? No problem! You can effortlessly switch the default language on Windows 10 without reinstalling. I'll walk you through it. First, let's disable language synchronization. With a Microsoft account, language settings sync across devices. To prevent any complications,...
0
9459
Oralloy
by: Oralloy | last post by:
Hello folks, I am unable to find appropriate documentation on the type promotion of bit-fields when using the generalised comparison operator "<=>". The problem is that using the GNU compilers, it seems that the internal comparison operator "<=>" tries to promote arguments from unsigned to signed. This is as boiled down as I can make it. Here is my compilation command: g++-12 -std=c++20 -Wnarrowing bit_field.cpp Here is the code in...
0
9321
jinu1996
by: jinu1996 | last post by:
In today's digital age, having a compelling online presence is paramount for businesses aiming to thrive in a competitive landscape. At the heart of this digital strategy lies an intricately woven tapestry of website design and digital marketing. It's not merely about having a website; it's about crafting an immersive digital experience that captivates audiences and drives business growth. The Art of Business Website Design Your website is...
0
9193
tracyyun
by: tracyyun | last post by:
Dear forum friends, With the development of smart home technology, a variety of wireless communication protocols have appeared on the market, such as Zigbee, Z-Wave, Wi-Fi, Bluetooth, etc. Each protocol has its own unique characteristics and advantages, but as a user who is planning to build a smart home system, I am a bit confused by the choice of these technologies. I'm particularly interested in Zigbee because I've heard it does some...
1
6745
isladogs
by: isladogs | last post by:
The next Access Europe User Group meeting will be on Wednesday 1 May 2024 starting at 18:00 UK time (6PM UTC+1) and finishing by 19:30 (7.30PM). In this session, we are pleased to welcome a new presenter, Adolph Dupré who will be discussing some powerful techniques for using class modules. He will explain when you may want to use classes instead of User Defined Types (UDT). For example, to manage the data in unbound forms. Adolph will...
0
4819
by: adsilva | last post by:
A Windows Forms form does not have the event Unload, like VB6. What one acts like?
1
3268
by: 6302768590 | last post by:
Hai team i want code for transfer the data from one system to another through IP address by using C# our system has to for every 5mins then we have to update the data what the data is updated we have to send another system
2
2736
muto222
by: muto222 | last post by:
How can i add a mobile payment intergratation into php mysql website.
3
2185
bsmnconsultancy
by: bsmnconsultancy | last post by:
In today's digital era, a well-designed website is crucial for businesses looking to succeed. Whether you're a small business owner or a large corporation in Toronto, having a strong online presence can significantly impact your brand's success. BSMN Consultancy, a leader in Website Development in Toronto offers valuable insights into creating effective websites that not only look great but also perform exceptionally well. In this comprehensive...

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.