473,545 Members | 2,688 Online
Bytes | Software Development & Data Engineering Community
+ Post

Home Posts Topics Members FAQ

Problem with ASP after upgrade to IIS 6

I recently upgraded my server from win2k to win2k3.

I cannot run asp pages now. If the asp page is configured
as part of an application i get "The requested resource is
in use" If I remove the application i get the
error "HTTP/1.1 New Application Failed" . I made sure ASP
was enabled but I still can't seem to figure out what the
problem is.

Any Ideas?

-Jason Blair
Jul 22 '05 #1
9 3494
ASP is not installed by default on windows 2003 server

make sure this is installed

by add remove programs
add remove windows components

application server .....
internet information services....
World Wide web service...
Active server pages
thats should do it
"Jason Blair" <an*******@disc ussions.microso ft.com> wrote in message
news:16******** *************** *****@phx.gbl.. .
I recently upgraded my server from win2k to win2k3.

I cannot run asp pages now. If the asp page is configured
as part of an application i get "The requested resource is
in use" If I remove the application i get the
error "HTTP/1.1 New Application Failed" . I made sure ASP
was enabled but I still can't seem to figure out what the
problem is.

Any Ideas?

-Jason Blair

Jul 22 '05 #2
make sure they are enabled in the IIS manager, by default they aren't I
believe.

--
Curt Christianson
Site & Scripts: http://www.Darkfalz.com
Blog: http://blog.Darkfalz.com
"Jason Blair" <an*******@disc ussions.microso ft.com> wrote in message
news:16******** *************** *****@phx.gbl.. .
I recently upgraded my server from win2k to win2k3.

I cannot run asp pages now. If the asp page is configured
as part of an application i get "The requested resource is
in use" If I remove the application i get the
error "HTTP/1.1 New Application Failed" . I made sure ASP
was enabled but I still can't seem to figure out what the
problem is.

Any Ideas?

-Jason Blair

Jul 22 '05 #3
Ooops... ignore my other one :}
Have you tried a recreating the VD Application. They app pools may be
messing with you and causing issues

--
Curt Christianson
Site & Scripts: http://www.Darkfalz.com
Blog: http://blog.Darkfalz.com
"Jason Blair" <an*******@disc ussions.microso ft.com> wrote in message
news:16******** *************** *****@phx.gbl.. .
I recently upgraded my server from win2k to win2k3.

I cannot run asp pages now. If the asp page is configured
as part of an application i get "The requested resource is
in use" If I remove the application i get the
error "HTTP/1.1 New Application Failed" . I made sure ASP
was enabled but I still can't seem to figure out what the
problem is.

Any Ideas?

-Jason Blair

Jul 22 '05 #4
I made sure it was installed (enabled). I still receive
the same problem.
-----Original Message-----
ASP is not installed by default on windows 2003 server

make sure this is installed

by add remove programs
add remove windows components

application server .....
internet information services....
World Wide web service...
Active server pages
thats should do it
"Jason Blair" <an*******@disc ussions.microso ft.com> wrote in messagenews:16******* *************** ******@phx.gbl. ..
I recently upgraded my server from win2k to win2k3.

I cannot run asp pages now. If the asp page is configured as part of an application i get "The requested resource is in use" If I remove the application i get the
error "HTTP/1.1 New Application Failed" . I made sure ASP was enabled but I still can't seem to figure out what the problem is.

Any Ideas?

-Jason Blair

.

Jul 22 '05 #5
Thanks for the reply.

I tried recreating the VD application. I simplified it by
creating a new web and and a simple default.asp page that
just does response.write "works". I still get the same
problem

-----Original Message-----
Ooops... ignore my other one :}
Have you tried a recreating the VD Application. They app pools may bemessing with you and causing issues

--
Curt Christianson
Site & Scripts: http://www.Darkfalz.com
Blog: http://blog.Darkfalz.com
"Jason Blair" <an*******@disc ussions.microso ft.com> wrote in messagenews:16******* *************** ******@phx.gbl. ..
I recently upgraded my server from win2k to win2k3.

I cannot run asp pages now. If the asp page is configured as part of an application i get "The requested resource is in use" If I remove the application i get the
error "HTTP/1.1 New Application Failed" . I made sure ASP was enabled but I still can't seem to figure out what the problem is.

Any Ideas?

-Jason Blair

.

Jul 22 '05 #6
did you change the specified app pool from the default one?
Try recreating the app pool once.

--
Curt Christianson
Site & Scripts: http://www.Darkfalz.com
Blog: http://blog.Darkfalz.com
<an*******@disc ussions.microso ft.com> wrote in message
news:2e******** *************** *****@phx.gbl.. .
Thanks for the reply.

I tried recreating the VD application. I simplified it by
creating a new web and and a simple default.asp page that
just does response.write "works". I still get the same
problem

-----Original Message-----
Ooops... ignore my other one :}
Have you tried a recreating the VD Application. They app

pools may be
messing with you and causing issues

--
Curt Christianson
Site & Scripts: http://www.Darkfalz.com
Blog: http://blog.Darkfalz.com
"Jason Blair" <an*******@disc ussions.microso ft.com> wrote

in message
news:16****** *************** *******@phx.gbl ...
I recently upgraded my server from win2k to win2k3.

I cannot run asp pages now. If the asp page is configured as part of an application i get "The requested resource is in use" If I remove the application i get the
error "HTTP/1.1 New Application Failed" . I made sure ASP was enabled but I still can't seem to figure out what the problem is.

Any Ideas?

-Jason Blair

.

Jul 22 '05 #7
That did work, thanks.

Jul 22 '05 #8
The problem seemed to be with the configured identity. I was using a
domain account and after recreating it, it defaulted to the IWAM
account. I'll research further to see which permissions I need to give
to the domain acocunt.

Thanks Again.
Jason Blair

Jul 22 '05 #9
"Jason Blair" <ja*******@yaho o.com> wrote in message
news:11******** **************@ z14g2000cwz.goo glegroups.com.. .
The problem seemed to be with the configured identity. I was using a
domain account and after recreating it, it defaulted to the IWAM
account. I'll research further to see which permissions I need to give
to the domain acocunt.


AFAIK, IIS 6 should not be using IWAM. Check to make sure you're not
running in IIS 5 compatability mode.
Jul 22 '05 #10

This thread has been closed and replies have been disabled. Please start a new discussion.

Similar topics

3
3930
by: Pavel Vetesnik | last post by:
Greetings! I have some troubles with session variables. I can easily create a session, but the variable I append to global session array ( $_SESSION) lasts only until the end of current function. I prepared an example that can demonstrate the problem (see code bellow): The program flow is this: (1) It starts with "session_start()" and...
5
14947
by: steve park | last post by:
Hi everyone, this is one of those "inherited from someone else" projects that I'm having problems with and was wondering if someone could help me out. Our setup: Redhat Linux Apache 2.0.46 PHP 4.3.2
30
2716
by: aurora | last post by:
I have long find the Python default encoding of strict ASCII frustrating. For one thing I prefer to get garbage character than an exception. But the biggest issue is Unicode exception often pop up in unexpected places and only when a non-ASCII or unicode character first found its way into the system. Below is an example. The program may...
1
2965
by: cpchan | last post by:
According the documentation from Metalink, the following files are required for the Oracle Upgrade from 8.1.6 to 8.1.7 : u0801060.sql c0801060.sql a0801060.sql i0801060.sql utlip.sql However, after install 8.1.7, I could only find 4 of them, but no
4
1969
by: Dave Harney | last post by:
Hi Newsgroup, I'm currently using VS Ver 7.0.9466 with an OS of Server 2000 (domain controller) Ver 5.0.2195 (Build 2195) SP4. I have MSDN Universal and would like to upgrade my development environment ot Server 2003 and VS 2003 Do I need to start from scratch, or will can I use Server 2003 as a simple upgrade to my existing OS?
2
263
by: HS | last post by:
In Upgrade Wizard , I always get the msg "Upgrade failed: Exception Occurred. Invalid System Configuration (Unable to Locate Microsoft.VisualBasic.UpgradeExtensions.dll). Please run setup again" Reinstalled it again but no luck. any help.
3
1912
by: John | last post by:
Hello, I am trying to figure out how to determine if I have fixed an upgrade warning. If I delete the green text then the upgrade warning goes away. However, I would expect it to come back after I rebuild if I haven't changed any of the code. Can anyone clarify what actions to take with the upgrade warnings? Thanks
1
1951
by: Roger | last post by:
running on XP pro adding vba code, I want to type in 'X = "good"' when I type the 'X', and a 'space', if I wait a second, the cursor automatically moves back over the 'space' when I type the 'X', a 'space' and the '=', if I wait a second, I get just 'X=' in red (like when you've got a syntax error) when I quickly type in 'X', '=' and...
11
20185
by: Don | last post by:
QUESTIONS: 1. Has anyone figured out how to successfully install the Office 97 Pro Service Release 2 patch in Vista? 2. Has anyone successfully installed an Office 97 Pro CD (SR2 version) in Vista? DETAILS: My setup: Dell Inspiron notebook with Vista Business edition My CD: Office 97 Professional (Service Release 1) Upgrade
0
1544
by: DKn | last post by:
Hi all, I am trying to do Software upgradation using Win32_Product -Upgrade method in C#.Net. Here is the code. using System; using System.Management; using System.Windows.Forms;
0
7434
by: Hystou | last post by:
Most computers default to English, but sometimes we require a different language, especially when relocating. Forgot to request a specific language before your computer shipped? No problem! You can effortlessly switch the default language on Windows 10 without reinstalling. I'll walk you through it. First, let's disable language...
0
7946
jinu1996
by: jinu1996 | last post by:
In today's digital age, having a compelling online presence is paramount for businesses aiming to thrive in a competitive landscape. At the heart of this digital strategy lies an intricately woven tapestry of website design and digital marketing. It's not merely about having a website; it's about crafting an immersive digital experience that...
1
7457
by: Hystou | last post by:
Overview: Windows 11 and 10 have less user interface control over operating system update behaviour than previous versions of Windows. In Windows 11 and 10, there is no way to turn off the Windows Update option using the Control Panel or Settings app; it automatically checks for updates and installs any it finds, whether you like it or not. For...
0
6026
agi2029
by: agi2029 | last post by:
Let's talk about the concept of autonomous AI software engineers and no-code agents. These AIs are designed to manage the entire lifecycle of a software development project—planning, coding, testing, and deployment—without human intervention. Imagine an AI that can take a project description, break it down, write the code, debug it, and then...
1
5360
isladogs
by: isladogs | last post by:
The next Access Europe User Group meeting will be on Wednesday 1 May 2024 starting at 18:00 UK time (6PM UTC+1) and finishing by 19:30 (7.30PM). In this session, we are pleased to welcome a new presenter, Adolph Dupré who will be discussing some powerful techniques for using class modules. He will explain when you may want to use classes...
0
3491
by: TSSRALBI | last post by:
Hello I'm a network technician in training and I need your help. I am currently learning how to create and manage the different types of VPNs and I have a question about LAN-to-LAN VPNs. The last exercise I practiced was to create a LAN-to-LAN VPN between two Pfsense firewalls, by using IPSEC protocols. I succeeded, with both firewalls in...
0
3470
by: adsilva | last post by:
A Windows Forms form does not have the event Unload, like VB6. What one acts like?
1
1921
by: 6302768590 | last post by:
Hai team i want code for transfer the data from one system to another through IP address by using C# our system has to for every 5mins then we have to update the data what the data is updated we have to send another system
1
1045
muto222
by: muto222 | last post by:
How can i add a mobile payment intergratation into php mysql website.

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.