By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,886 Members | 1,107 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,886 IT Pros & Developers. It's quick & easy.

problem in running servlets off WML pages.

P: 2
hello...i m trying to run servlets(using GET) from wml page.....
web server : apache tomcat 5.5 server
WAP Browser: WinWap for Windows(version 3.2.1.28.)....
its working fine as far as just to display wml form page...
but when i enter the data within wml page(i.e. compname) then address within browser gets to http://localhost:8080/servlets-examples/servlet/portsam?compname=abc-b39ea2eee68 as per required but it says it could not get required URL(HTTP Error 404)...
while my compiled .class file is there within....C:\Program Files\Apache Software Foundation\Tomcat 5.5\webapps\servlets-examples\WEB-INF\classes
plz tell whether i ve put the .class file in rightly required folder..
So, plz tell me what should i do to run servlets successfully...
Thanks in advance....
Mar 13 '08 #1
Share this Question
Share on Google+
1 Reply


P: 3
hello,

do u knw how to run wml programs in apache tomcat 5.0, as we run .html programs in tomcat 5.0???
can any1 confirm whether we can run wml programs in apache tomcat 5.0 or anyother server has to be used???
plz reply...............
Mar 17 '08 #2

Post your reply

Sign in to post your reply or Sign up for a free account.