By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
432,002 Members | 2,194 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 432,002 IT Pros & Developers. It's quick & easy.

running tomcat on vista

P: 15
I've installed (from the zip file) tomcat 6.0.14 on my pc, but I can't get my webapp to run. It is a very simple HTML form and java servlet and it is on the webapps directory of tomcat, but it won't run. it won't even call up the tomcat home page with "localhost:8080' , but it does say "It Works!" though. I read that turning off user control and restarting might help, but I don't trust it.

Any ideas?
Sep 25 '07 #1
Share this Question
Share on Google+
1 Reply


P: 1
I've installed (from the zip file) tomcat 6.0.14 on my pc, but I can't get my webapp to run. It is a very simple HTML form and java servlet and it is on the webapps directory of tomcat, but it won't run. it won't even call up the tomcat home page with "localhost:8080' , but it does say "It Works!" though. I read that turning off user control and restarting might help, but I don't trust it.

Any ideas?

Hi, I just installed tomcat (unzipped) to C:\ on vista machine today. It worked right off the bat. I just did the following:
1. unzipped tomcat to C:\
2. located where jre was on machine added JRE_HOME to Envrionment variables.
3. started up the batch program startup.bat. A console window appeared listing messages on the tomcat startup.

the http://localhost:8080 worked fine.

The file "RUNNING" has some troubleshooting tips that may prove useful.
Oct 27 '07 #2

Post your reply

Sign in to post your reply or Sign up for a free account.