By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,649 Members | 2,142 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,649 IT Pros & Developers. It's quick & easy.

Apache Stopped Working

P: 2
Hi. I have had apache httpd 2.2.3 installed for like 4 months and have never had problems with it. I use it to run a private server to host downloads for myself and a friend. He downloaded a file from the page and I checked the site 4 hours later and it wouldn't work when trying to access it from the internet. The problem isn't in my dns (i use dyndns.com). I have a router (Linksys WRT54G), but I am pretty sure that the problem is in apache because I haven't had problems with the router before.
It has to be between the router or apache. What do I do? I have already tried system restore and installing httpd 2.2.4.
Please help.
Thanks.
Aug 24 '07 #1
Share this Question
Share on Google+
1 Reply


P: 2
New update. Aparently the server is working. My friend can access the site from his computer. I figured out that I can view the site using 127.0.0.1, but I should still be able to view it using my normal ip or the url. I guess I could probably use the hosts file in windows, but I would like to use the url because I could keep checking on the dns.

Any suggesstions to what is causing this. I'm thinking its the router but I never changed anything from when it worked to when it stopped working.
Aug 24 '07 #2

Post your reply

Sign in to post your reply or Sign up for a free account.