By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,200 Members | 1,754 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,200 IT Pros & Developers. It's quick & easy.

'<"C:/Program> was not closed' in httpd.conf

P: 60
Hi guys, my problem is when I installing the Apache v2.2.4 as my local server to run my php, and then run the test configuration, it tells me this error:

httpd.exe: Syntax error on line 152 of C:/Program Files/Apache Software Foundati
on/Apache2.2/conf/httpd.conf: C:/Program Files/Apache Software Foundation/Apache
2.2/conf/httpd.conf:152: <"C:/Program> was not closed.
Note the errors or messages above, and press the <ESC> key to exit. 27...

the current text written at line 152 of this file is:

<"C:\Program Files\Apache Software Foundation\Apache2.2\htdocs">

Please help.thanks

BR,
coaxfiber
May 20 '07 #1
Share this Question
Share on Google+
4 Replies


mwasif
Expert 100+
P: 801
It seems that Apache having trouble with space in "Program Files". Specify another webroot directory which should not contain any space in path e.g.

c:\webroot
May 20 '07 #2

pbmods
Expert 5K+
P: 5,821
Changed title to better reflect contents.

Moving to the Apache forum....
May 20 '07 #3

Motoma
Expert 2.5K+
P: 3,237
Try changing the line to one of the following:
<"C:/Program\ Files/Apache Software Foundation/Apache2.2/htdocs">
<"C:\Progra~1\Apache Software Foundation\Apache2.2\htdocs">

What installer did you use for setting up Apache?
May 21 '07 #4

P: 60
Try changing the line to one of the following:
<"C:/Program\ Files/Apache Software Foundation/Apache2.2/htdocs">
<"C:\Progra~1\Apache Software Foundation\Apache2.2\htdocs">

What installer did you use for setting up Apache?

I used XAMPP that works fine just now.

But before I tried tried to used the PHP & APACHE - .msi installer.
Aug 21 '07 #5

Post your reply

Sign in to post your reply or Sign up for a free account.