469,138 Members | 1,257 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,138 developers. It's quick & easy.

Problem with localization in Apache

3
Hello,

I have a web service which runs under bundled apache server in netbeans IDE and everything works fine(OS - Windows XP), but I installed apache 5.5 and when I access the service running under it the cyrillic data returned by the service is not correct. I don't have experience configuring application servers. What should I do to get the data in a correct format ?

Thanks
Dec 12 '06 #1
2 2349
sashi
1,754 Expert 1GB
Hello,

I have a web service which runs under bundled apache server in netbeans IDE and everything works fine(OS - Windows XP), but I installed apache 5.5 and when I access the service running under it the cyrillic data returned by the service is not correct. I don't have experience configuring application servers. What should I do to get the data in a correct format ?

Thanks
Hi there,

Did you mentioned about Apache 5.5? I wonder when Apache released this version. Please check the version of Apache that you have installed. Good luck & Take care.
Dec 13 '06 #2
Syn
3
Hi there,

Did you mentioned about Apache 5.5? I wonder when Apache released this version. Please check the version of Apache that you have installed. Good luck & Take care.
Sorry Sashi,

I meant Apache Tomcat 5.5.17.

Regards
Dec 13 '06 #3

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

reply views Thread by Amin Schoeib | last post: by
3 posts views Thread by Schraalhans Keukenmeester | last post: by
3 posts views Thread by Chuck Gantz | last post: by
2 posts views Thread by bruno | last post: by
reply views Thread by shapper | last post: by
3 posts views Thread by Corey B | last post: by
3 posts views Thread by Computer Guru | last post: by
1 post views Thread by Mortomer39 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.