471,321 Members | 1,744 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,321 software developers and data experts.

Error message I don't understand

475 256MB
I have a customer with two computers, my program is loaded on both computers, however when he tries to print on one computer he gets an error "There was a font installation error". his other computer works just fine. I've had him switch printers from the computer that works to the one that he gets the error on and he gets the same error. I've had him move the program from the computer that works to the other and he gets the same error. Has anyone run into this problem and if so what did you do to fix it??
Thanks for any help.
Tom
3 Weeks Ago #1
7 12390
NeoPa
32,405 Expert Mod 16PB
Hi Tom.

I expect your program is an Access database. While it's possibly an Access-related issue, I suspect this is some form of interaction between your Windows and your printer. In case it's Access-related I will leave it here, but my best advice would be to try uninstalling & re-installing your printer and its drivers and seeing if that looks any better aftwerwards.

Not a great deal of help I know, but it can't hurt to try it & see if it helps.

Best of luck anyway :-)
3 Weeks Ago #2
Dakota Mark
10 Byte
Thank you NeoPa for your answer I agreed with you.
2 Weeks Ago #3
CD Tom
475 256MB
Yes this a Access related problem. I'll have my customer try the reinstall of the printer. Thanks
2 Weeks Ago #4
CD Tom
475 256MB
We uninstalled the printer and reinstalled it and we are still getting the same message. Any other suggestions.
2 Weeks Ago #5
NeoPa
32,405 Expert Mod 16PB
CD Tom:
Yes this a Access related problem.
I suspect you have difficulty understanding what that means. An Access-related problem is one that is caused by something in Access. It is not one where it is visible when using Access. It very much looks like this is not an Access-related problem.

I'm afraid I have no other suggestions at this time, but good luck.
2 Weeks Ago #6
CD Tom
475 256MB
We finally fix this problem. I use Access Runtime 2007 and have never had this problem. I ended up installing Access Runtime 2010 on the computer that we were getting the font installation error and that fixed the problem.
1 Week Ago #7
NeoPa
32,405 Expert Mod 16PB
Well, good that you resolved it anyway. from your description it sounds like the software installation of the Access runtime had been corrupted in some way. I expect re-installing 2007 would have worked just as well, but don't quote me on that. Certainly it seems as though one or more expected files were missing but got replaced as part of the new install.
1 Week Ago #8

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

8 posts views Thread by Steve | last post: by
1 post views Thread by Merrua | last post: by
5 posts views Thread by Bruce Schechter | last post: by
4 posts views Thread by james margey | last post: by
19 posts views Thread by so many sites so little time | last post: by
6 posts views Thread by AAaron123 | last post: by
reply views Thread by rosydwin | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.