By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
429,251 Members | 2,760 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 429,251 IT Pros & Developers. It's quick & easy.

how to run Accde in newer version of Microsoft office

P: 4
I have developed access application using VBA in office 2010 and make it ACCDE but can not work in computer with office 2013. for any help appreciated in advance
1 Week Ago #1
Share this Question
Share on Google+
7 Replies


twinnyfo
Expert Mod 2.5K+
P: 3,257
Asmelash,

Welcome to Bytes!

You would need to have the uncompiled version of that database, convert it to the 2013 format and then compile it for use in the newer version of Access.

Hope this hepps!
1 Week Ago #2

P: 4
The idea is I want to distribute the application software by making installable regardless of office and windows version
1 Week Ago #3

P: 4
Thank U twinnyfo
The idea is I want to distribute the application software by making installable regardless of office and windows version
1 Week Ago #4

twinnyfo
Expert Mod 2.5K+
P: 3,257
You can use the MS Access Runtim application, available here from Microsoft. I have not used this in the past, so I am unable to confirm ease of use or provide much assistance beyond this.

Hope this hepps!
1 Week Ago #5

P: 4
Actually, I use access runtime application and when I installed in computer with office 2013. it says remove the vba code before you open it
1 Week Ago #6

twinnyfo
Expert Mod 2.5K+
P: 3,257
I am sorry, but this is outside my scope of expertise.
1 Week Ago #7

NeoPa
Expert Mod 15k+
P: 31,433
Asmelash:
It says remove the vba code before you open it
It probably does, but I doubt it says just that. We'll need to see exactly what it says in order to help. It could be that the location simply isn't trusted. Very hard to tell without you passing on the error message properly.

Usually, a version that is prepared in an earlier version will run as-is in later versions. It may need newer libraries but this is generally handled for you automatically.

However, there are actual differences between versions and your older code may break something in a newer version. Until you tell us the problem we can only guess.
4 Days Ago #8

Post your reply

Sign in to post your reply or Sign up for a free account.