By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,851 Members | 1,051 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,851 IT Pros & Developers. It's quick & easy.

Making a capital I(eye) not look like a 1(one)

P: 1
How do I make a capital I(eye) look like a capital I and not a 1(one)?
1 Week Ago #1

✓ answered by miranor

Try a different font. Something not in the sans-serif family. Times New Roman does a particularly good job in distinguishing between 1 and I.

Share this Question
Share on Google+
2 Replies


P: 6
Try a different font. Something not in the sans-serif family. Times New Roman does a particularly good job in distinguishing between 1 and I.
1 Week Ago #2

zmbd
Expert Mod 5K+
P: 5,331
pjwraw,
You really do not tell us where you need this change made; however, it doesn't matter if this is a system level (Access Program interface), form, or report in that Maranor has the correct answer - just where to change the font is the question. For system level, then you have to change the OS preferences, if in a form or report then it's in the form/report/control properties.

In general, pjwraw, Maranor's answer will be true for almost everything you will do on a computer, the font selected is the controlling factor. At work to avoid these issues, we have a company policy to use Arial, Times, Palatino Linotype, and I have corporate permission to send out some reports that are scanned by a customer using OCR A Extended or the Consolas fonts as the letters "O" and "I" were being mis-scanned as their numeric doppelgangers when using other fonts.
(I do like the Consolas font as the zero has a slash thru it and the font is common on most of the newer PCs - used to use terminal but it seems to be missing on the Windows8+ installs at work).
1 Week Ago #3

Post your reply

Sign in to post your reply or Sign up for a free account.