423,682 Members | 1,425 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 423,682 IT Pros & Developers. It's quick & easy.

Can't add anything to a form.

100+
P: 428
As of today my Access will not let me add anything to any form. I can click on text boxes and make changes but if I want to add a line when I click at the end of a line and press enter I don't get a new line. This must have something to do with my database as it's happening in Access 2007 and Access 365.
I'm at a loss as to what's causing this.
I hope someone can help.
Thanks
Sep 14 '18 #1
Share this Question
Share on Google+
5 Replies


Seth Schrock
Expert 2.5K+
P: 2,907
I assume that the "Allow Additions" property is set to "Yes"?
Sep 14 '18 #2

100+
P: 428
I don't see any Allow Additions in the properties
Sep 14 '18 #3

100+
P: 428
I think maybe you miss understood my problem. I'm trying to update a report and I need to add a new line so I can enter a check box and a text box with a description. When I place the mouse where I want the new line to go there is no cursor so when I press enter no new line is inserted. This is happening on both forms and reports. I have both Access 365 and Access 2007 and it's happening on both.
Sep 14 '18 #4

100+
P: 428
Also when I click at the end of a line to insert a new line there is no cursor there usually you see a | (blinking) but that's not there either.
Sep 14 '18 #5

twinnyfo
Expert Mod 2.5K+
P: 2,667
Tom,

Please forgive me, but I really don’t understand what you are talking about.

CD TOM
I'm trying to update a report and I need to add a new line so I can enter a check box and a text box with a description. When I place the mouse where I want the new line to go there is no cursor so when I press enter no new line is inserted.
I can only presume that you have your report in design view when you are doing this? I am at a loss to understand what you mean by “adding a new line” as a report is just a display of various controls, and pressing enter doesn’t do anything when in design mode.

I may be completely missing something here. I want to help, but I haven’t been able to capture the problem based upon your description.

Better details, perhaps?

Thanks, my friend.
Sep 15 '18 #6

Post your reply

Sign in to post your reply or Sign up for a free account.