422,023 Members | 1,030 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 422,023 IT Pros & Developers. It's quick & easy.

Help problems with ACCDE

100+
P: 407
Again this just started happening since Windows 10 and have no idea what's wrong.
I'm running Access 2007, and now when I Make the ACCDE it creates the program but when I try and run it nothing works. I look at the properties and find the it's trying to use Access 2016, I've reinstalled the runtime 2007 but nothing changes even when I try and change the start program in properties the only thing that shows up is the Access 2016. I had installed office 365 a long time ago and everything has worked fine. I uninstalled all the MS office 2016 from my computer and when I run the Make ACCDE it still comes up with Access 2016.
Can anyone help with this.
Thanks
Nov 5 '17 #1
Share this Question
Share on Google+
2 Replies


Narender Sagar
100+
P: 187
You can try with Access 2016 Run-Time.
Nov 7 '17 #2

100+
P: 407
I've tried downloading that and got the same problem. What I did was uninstall office 365 then reloaded 2007 runtime and got the same problem. I reinstalled office 365 created the ACCDE and look at the properties it still showed Access 2016 I changed the ACCDE to ACCDR and ran it, this time it worked. I looked at the properties of ACCDR and it showed Access 2016 with no choice to change it to 2007 Access runtime. Before when I sent the program to one of my clients and it didn't work on her machine but this time when I sent the program to her it worked. I'm not sure why or what's going on but as long as it works I'll call this problem fixed.
Thanks for the reply.
Nov 7 '17 #3

Post your reply

Sign in to post your reply or Sign up for a free account.