By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,665 Members | 2,646 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,665 IT Pros & Developers. It's quick & easy.

Same code works and doesn't work after I restart

P: 12
Hi,
I used to work on Access 2016 but in this particular task I had to work with Access 2007. Everything is okay but when I close my work and try to continue it the next day nothing works. No buttons seem to respond.
Why is it so? Could you please tell me and how do I solve it?
Thanks.
Oct 31 '17 #1

✓ answered by phillikl


Share this Question
Share on Google+
4 Replies


P: 16
GC,

Wow - the possibilities are literally endless...

First thing I would check - does it compile? If so, I would make sure your security settings are relaxed enough to at a minimum show the Enable bar... read up on trust settings...

Those are the absolute basic checks. Without seeing or knowing any other info; if these don't work, it will be next to impossible to assist.

Best of Luck,
Kendall
Nov 2 '17 #2

P: 12
How do I 'relax' my security settings?
All the codes compile when I am writing them and checking them via buttons. Once I close the program and continue the next day... the buttons don't respond to clicks
Nov 2 '17 #3

P: 16
Here is a great starting point.

https://support.office.com/en-us/art...0-e4a769f3592f
Nov 2 '17 #4

P: 12
Thank you. It's all right now.
Nov 3 '17 #5

Post your reply

Sign in to post your reply or Sign up for a free account.