By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,203 Members | 1,358 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,203 IT Pros & Developers. It's quick & easy.

LinkChild/LinkMaster not showing up

100+
P: 294
I have a form, with a subform. The subform, I want to be controlled by the EmployeeID of the main form. So, I added employeeID to the subform. When I went to link them under the Data tab, the options weren't there. Does anyone know why?


Attached Images
File Type: jpg frm.jpg (41.2 KB, 186 views)
Dec 23 '13 #1

✓ answered by Seth Schrock

It is possible that the list of properties that you are viewing are for the subform as a form instead of a control. Start by clicking the the gray area around the form so that the properties window shows the properties of the main form. Then select the subform in the control name drop-down box. You should then be able to view the Link Master Fields/Link Child Fields properties under the Data tab.

Share this Question
Share on Google+
2 Replies


Seth Schrock
Expert 2.5K+
P: 2,941
It is possible that the list of properties that you are viewing are for the subform as a form instead of a control. Start by clicking the the gray area around the form so that the properties window shows the properties of the main form. Then select the subform in the control name drop-down box. You should then be able to view the Link Master Fields/Link Child Fields properties under the Data tab.
Dec 23 '13 #2

100+
P: 294
That is exactly it! Thank you, Seth.
Dec 23 '13 #3

Post your reply

Sign in to post your reply or Sign up for a free account.