By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,491 Members | 858 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,491 IT Pros & Developers. It's quick & easy.

Odd Shading Issue with Report (Alternate Row)

100+
P: 107
All,

I have a report that I am using Alternate Row shading on the detail control. However, for 1 single field, I am getting the exact opposite shading. I'm not sure how else to explain this issue - please see the picture attached.

Any help will be very much appreciated.

Kind Regards.

Gunner

Attached Images
File Type: jpg Odd Alternate Row Shading.jpg (68.1 KB, 287 views)
Nov 8 '13 #1
Share this Question
Share on Google+
3 Replies


NeoPa
Expert Mod 15k+
P: 31,186
You could start by explaining how you have it configured at least. The results alone give no indication of what may be wrong here.
Nov 9 '13 #2

100+
P: 107
NeoPa,

Thanks for your reply. I replicated the field and this seems to have alleviated the issue.

This is a standard report with the alternate color set for the detail. I am curious to know why this was happening (it might be useful in the future) - please let me know what configurations would be helpful.

Thanks.

Gunner
Nov 9 '13 #3

NeoPa
Expert Mod 15k+
P: 31,186
Again, I can offer very little help in the absence of any information from you.
Nov 9 '13 #4

Post your reply

Sign in to post your reply or Sign up for a free account.