By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,213 Members | 1,342 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,213 IT Pros & Developers. It's quick & easy.

Query gives "Property value is too large" while saving?

P: 3
Hi fellow Access addicts,

I've got a tiny problem of which I do not know how to solve it. It does not hurt the working process, but nice is different.



This query generates a report out of several united queries and tables. I know, it looks like spaghetti, sorry for that. When I try to save it, it tells me: "Property value is too large". It does not stop the query from working and I do get the results I want. Just; where might this error come from?

All attached tables and queries are linked through "Ordered Item" textfield, with unique value (in the 107 baseline query). The result would give something like 40 columns max (depending upon input on the '107' baseline). I tried replacing the 107 query with a table, but that did not help. Any clues?

TiA for your help,
Timo
Dec 13 '11 #1
Share this Question
Share on Google+
3 Replies


P: 3
*sorry* never mind.
While writing this 'quest for help' I had the lumineus idea of deleting and recreating the query. And yes, that solves it... ???
Understand who can...
Dec 13 '11 #2

TheSmileyCoder
Expert Mod 100+
P: 2,321
I have never seen the error before, but I don't usually make that complex queries. If I had to venture a guess, it could be related to access trying to save a property that is composed of a string, and that strings length simply becomes to large to fit into the property.

Why deleting it, and recreate it solves it, I sadly cannot offer advice on.
Dec 13 '11 #3

P: 3
Hi SmileyCoder,

I know. It looks more complex than it really is; we combine a dynamically formed table with some seperately formed and queried columns. So, basically, from all 8 added items we subtract 1 or 2 columns and add them to the baseline query.

This way we get our main export table with a minimum of importing and table-creations.

And since deleting and recreating it solved the problem, probably Access stored some old values in the query, which were obsolete, false or not good in any way -obviously, else we wouldn't have deleted them"-.

Thanx!
Dec 13 '11 #4

Post your reply

Sign in to post your reply or Sign up for a free account.