By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,984 Members | 1,461 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,984 IT Pros & Developers. It's quick & easy.

Why is access 2010 asking for a parameter value?

P: 1
Hi,

I'm fairly new to using access and my VB skills are very limited. I built a form that had unbound text boxes that act as parameters in the queries that provide the form with field values. The "parameters" are in the header. I used "where" statements to do this. Everything was working fine until this morning. I now have access asking for a parameter value in place of the value provided by the where statements. This happens when I attempt to open the form or change it to the design view and it happens in every instance that the where statements were acting to supply that information (at least it seems that way - there are a LOT of diologue boxes that pop up and I have a LOT of where statements).
The last thing I did yesterday was to build a macro using the "setvalue" command to copy two field values from the main form on to a subform. I have since deleted the maco but that had no effect on the problem. I also identified a field that had a green triangle that access was having problems getting a value for. I deleted that formula.
Thanks in advance for any input...
Feb 6 '11 #1
Share this question for a faster answer!
Share on Google+

Post your reply

Sign in to post your reply or Sign up for a free account.