469,610 Members | 1,554 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,610 developers. It's quick & easy.

Access 2007 Buffer issue makes scrolling objects difficult.

63
Has anyone noticed that scrolling through objects i.e. forms, reports, tables, etc with Access 2007 is not as easy as Access 2003? I have a database with a large number of objects. When scrolling through with the down arrow or page down, it seems that items get caught in the buffer making scrolling through large amounts of objects cumbersome. After taking my finger off the key, the cursor continues to move. If I push down and let go quickly, it seems to work ok with the down arrow, but not the page down. I would like to be able to hold either key down until I find the object I want. Is there some type of fix for this?
Nov 25 '09 #1

✓ answered by meganjen

My IT guys just found a work around (there is no fix as of yet for this problem possibly will be in Access 2007 SP3 version). Right-click on All Access Objects and choose the list option.

8 3151
Megalog
378 Expert 256MB
Have you updated to service pack 2?
Nov 30 '09 #2
rmurgia
63
Here is all of the information regarding my operating system:

Microsoft windows XP Professional Version 2002
Service Pack 3
Dec 1 '09 #3
ChipR
1,287 Expert 1GB
I believe Megalog was referring to the service pack for Access 2007 specifically. You can see your version on the Acess Options -> Resources tab, at the bottom.
Dec 1 '09 #4
rmurgia
63
Megalog, ChipR,

I checked the Access Resources and got the following:

Microsoft Office Access 2007 (some #) SP2 (some similar #)
Dec 2 '09 #5
Megalog
378 Expert 256MB
Hrmm.. sorry I've no idea then.
I saw a lot of complaints about this kind of behavior after SP1, and assumed they were fixed with SP2.
Dec 2 '09 #6
My IT guys just found a work around (there is no fix as of yet for this problem possibly will be in Access 2007 SP3 version). Right-click on All Access Objects and choose the list option.
Dec 2 '09 #7
Megalog
378 Expert 256MB
Hrm that's probably why I dont see it.. I always categorize all my objects by 'Object Type', and view by 'List'.
Dec 2 '09 #8
rmurgia
63
Meganjen,

I tried your solution and it works perfectly. Thank you! ChipR and Megalog, try this one.
Dec 3 '09 #9

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

14 posts views Thread by Sean C. | last post: by
49 posts views Thread by Yannick Turgeon | last post: by
11 posts views Thread by sjakie.pretpaleis | last post: by
9 posts views Thread by prakashwadhwani | last post: by
reply views Thread by devrayhaan | last post: by
reply views Thread by gheharukoh7 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.