By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,316 Members | 2,355 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,316 IT Pros & Developers. It's quick & easy.

Access Report design problem

P: 1
I have several times found that Access will not allow me to expand an existing report by adding one or more fields. The latest problem one always goes to the "egg timer" and says "...encountered a problem..." and closes Access down when I try to add one field. Can anyone tell me what to do about this, please?
Jul 26 '09 #1
Share this Question
Share on Google+
1 Reply


puppydogbuddy
Expert 100+
P: 1,923
You did not provide much to go on, but generally the record source for the report is a query or table. And generally, the fields on the report must be in the record source before you can add it to the report. So you need to provide more information (see below) before we can identify your specific problem.

1. What version of Access do you have?
2. How many fields did you have in your report before adding the new field?
3. Did you create a query to use as the data source for your report?
4. Are all the fields in the report in the query?
5. Is the show box in the query checked?
6. If you run the query by itself, does it work? Does it contain the field you want to add to the report?
Jul 27 '09 #2

Post your reply

Sign in to post your reply or Sign up for a free account.