By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,856 Members | 2,015 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,856 IT Pros & Developers. It's quick & easy.

Odd mouse wheel glitch in tabular forms?

P: 44
Hi all;
I'm a bit curious about a little glitch I'm having... I'm not ready to disable the mouse wheel yet because I'm hoping for a simple fix! On a tabualr form, if you roll the mouse wheel down, the top record disappears. This happens even if the number of records visible donesn't even fill the total space the form is allocated. This normally wouldn't be a problem, but rolling the mousewheel up again doesn't bring the record back! You have to use the record selector buttons for that. This doesn't bother me at all, but the DB is for a fairly big bank and I wouldn't want to hand it over with this glitch unresolved. Any ideas?

Thanks!
Mar 26 '09 #1
Share this Question
Share on Google+
3 Replies


NeoPa
Expert Mod 15k+
P: 31,314
That's an odd one Whizzo :S

I don't think I know anything that would help you, but I have a suggestion for you to find out :
  1. Does this happen on only one version of Access? If so which one?
  2. Does this happen on other PCs than your main one?
I'm sorry I can offer so little, but it may help to know these things. It may be useful for another expert to know. Good luck anyway.
Mar 26 '09 #2

P: 44
No idea if it happens on other machines I'm afriad. I can certainly try it out at work tomorrow morning though!
Mar 26 '09 #3

missinglinq
Expert 2.5K+
P: 3,532
I've seen this reported a number of times but, sad to say, I've never seen a solution that works other than disabling the mouse wheel!

Would be interesting to see if anyone here has one.

Linq ;0)>
Mar 26 '09 #4

Post your reply

Sign in to post your reply or Sign up for a free account.