By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,461 Members | 2,184 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,461 IT Pros & Developers. It's quick & easy.

Access 2007/Server 2003

P: 64
Good morning.

I have an interesting chain of events.

My 2007 program has been working fine on a network. I have a split database with tables on F:\timekeeper and front end on terminal server ""c:\programs\timekeeper." just like in the past.

Have a small .cmd routine to insure that user has connection to F:\timekeeper.

We have been using remote access for connection from remote locations and it has been working fine.

This morning, the remote users coming through remote access seem to be getting access to only some of the tables. For example, my login screen uses the employee access table for login in purposes, and it still works fine. However, the workorder report, which normally uses tblTimeCard hangs when I run it using remote access.

I ran compact and repair on the tables and front end, I reinstalled runtime on the terminal server.
I rebooted everything.

What would cause access to only some of the tables in an application?

Thanks

-Tomb
Feb 24 '09 #1
Share this Question
Share on Google+
1 Reply


Expert 100+
P: 1,287
Can you create or try another report based on that table to verify that is the problem? I would approach the problem systematically and figure out which tables exactly are causing problems and which aren't, and look for similarities/differences.
Feb 24 '09 #2

Post your reply

Sign in to post your reply or Sign up for a free account.