By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,863 Members | 879 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,863 IT Pros & Developers. It's quick & easy.

Problem in Access Query

P: 42
Hi All,

I am having a table in access named 'CPP Table'. While I try to fetch data from that table using asp.net and c#, the select query it showing an error message. Well someone pointed out that the text 'Table' is creating the problem. Well anyone have any idea? How can I solve it?

Thanks,
Siju G
Dec 5 '08 #1
Share this Question
Share on Google+
2 Replies


nico5038
Expert 2.5K+
P: 3,072
It's a bad idea to have spaces in table names. Access will require to surround the complete name by [ and ] like:
select * from [CPP Table]

Nic;o)
Dec 5 '08 #2

P: 42
Ya Thanks for your replay. Well the problem is not with the syntax. It is with the data in the table. When I tried to fetch top 10 data it worked. Thanks a lot for your time.
Dec 5 '08 #3

Post your reply

Sign in to post your reply or Sign up for a free account.