By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,495 Members | 1,225 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,495 IT Pros & Developers. It's quick & easy.

Re: Numbers Vanished

P: n/a
Hi Allen,

I just tried the update and it told me the expected versions were not
found. The JET 4 update resulted in an attempt to install and older
version than what I had already. I only had English and for some
reason Farsi and Malayian activated as languages. I took off both and
left just english. However, between all these updates I seem to have
lost all my printers, including Adobe PDF. It tells me the print
spooler is not activated.

I forgot to mention above with Tim that I had created an independent
test database on the computer itself alone. It was placed in "My
Documents" and was a simple name, phone number list. I generated a
form and a report for it using the Wizards. when I tried to run the
report it also came up empty.

Ellen
On Nov 20, 10:45*am, "Allen Browne" <AllenBro...@SeeSig.Invalid>
wrote:
Ellen, there was a weird problem like this several years ago. Don't quote
me, but my recollection is that it occurred if you had the French language
on your computer, but did not have the Arabic font installed -- something
really odd like that.

You might start by verifying that you have SP3 for Office 2000 installed:
* *http://support.microsoft.com/kb/276367
Also the JET 4 update (won't solve this but is important):
* *http://support.microsoft.com/kb/239114

(This problem was never reported in the main knowledgebase, but it was
acknowledged on Microsoft's site in France.)

--
Allen Browne - Microsoft MVP. *Perth, Western Australia
Tips for Access users -http://allenbrowne.com/tips.html
Reply to group, rather than allenbrowne at mvps dot org.
Nov 21 '08 #1
Share this Question
Share on Google+
2 Replies


P: n/a
On Thu, 20 Nov 2008 21:08:13 -0800, efhoil wrote:
Hi Allen,

I just tried the update and it told me the expected versions were not
found. ... However, between all these updates I seem to have lost
all my printers, including Adobe PDF. It tells me the print spooler is
not activated.
The "no digits on my report" problem has been posted about in these
groups before (been a while though). If I remember correctly it's a
registry problem.

Have you tried doing a search of the groups?

Nov 21 '08 #2

P: n/a
On Nov 21, 7:35*am, Rick Brandt <rickbran...@hotmail.comwrote:
On Thu, 20 Nov 2008 21:08:13 -0800, efhoil wrote:
Hi Allen,
I just tried the update and it told me the expected versions were not
found. ... However, between all these updates I seem to have lost
all my printers, including Adobe PDF. It tells me the print spooler is
not activated.

The "no digits on my report" problem has been posted about in these
groups before (been a while though). *If I remember correctly it's a
registry problem.

Have you tried doing a search of the groups?
I have tried searching but can't find any to it. It may be an
inability to narrow the search sufficiently or find the proper
combination of keywords.

Ellen
Nov 21 '08 #3

This discussion thread is closed

Replies have been disabled for this discussion.