By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,830 Members | 2,182 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,830 IT Pros & Developers. It's quick & easy.

Read Only Database

P: n/a
JP
Hello:

I have a database residing on our server and have attached an icon on my
desktop to that database. Most databases I have set up this way work fine.
However, when I try to open this one database, it says that it is read-only.
Do you know what may be causing this?

Any assistance would be appreciated.

JP
Nov 14 '08 #1
Share this Question
Share on Google+
2 Replies


P: n/a
On Nov 14, 7:35*am, "JP" <jpr...@seniortrans.comwrote:
Hello:

I have a database residing on our server and have attached an icon on my
desktop to that database. *Most databases I have set up this way work fine.
However, when I try to open this one database, it says that it is read-only.
Do you know what may be causing this?

Any assistance would be appreciated.

JP
I have only seen this behavior in a database whose data is locked by
another user. If the data is locked because another user has updated
the data, it will allow you to open the file, but only in read-only
mode. I'm a complete noob to Access, so that is the extent of my
understanding.

Sam
Nov 14 '08 #2

P: n/a
JP wrote:
Hello:

I have a database residing on our server and have attached an icon on
my desktop to that database. Most databases I have set up this way
work fine. However, when I try to open this one database, it says
that it is read-only. Do you know what may be causing this?

Any assistance would be appreciated.

JP
What permissions do you have to the folder where the file resides? You need
full permissions for locking file management without which you get stuck
with read-only.

--
Rick Brandt, Microsoft Access MVP
Email (as appropriate) to...
RBrandt at Hunter dot com
Nov 15 '08 #3

This discussion thread is closed

Replies have been disabled for this discussion.