By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,662 Members | 1,779 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,662 IT Pros & Developers. It's quick & easy.

A2K3: Can't send e-mails with Outlook Express

P: n/a
PW
Hi,

A client of ours is having problems using our email interface. Our
application is written in Access 2003 and the client is using
Microosft Outlook Express version 6. We use the DoCmd SendObject
syntax and they are receiving the error "The command or action
'SendObject' isn't available now."

Using Internet Explorer we go to Tools/Options and the default email
program is set to Outlook Express.

Any ideas?

-paulw
Nov 7 '08 #1
Share this Question
Share on Google+
4 Replies


P: n/a
On Nov 7, 12:10*am, PW <paulremove_williamson...@removehotmail.com>
wrote:
Hi,

A client of ours is having problems using our email interface. *Our
application is written in Access 2003 and the client is using
Microosft Outlook Express version 6. *We use the DoCmd SendObject
syntax and they are receiving the error "The command or action
'SendObject' isn't available now."

Using Internet Explorer we go to Tools/Options and the default email
program is set to Outlook Express.

Any ideas?

-paulw
Hi,

I had a similar problem lately with Access 2003 not recognising
Thunderbird email client. I found this article on the microsoft
website
http://support.microsoft.com/kb/834008
which takes you through some registry changing, and the sendobject is
working again.

Hope this helps,

Franc.
Nov 7 '08 #2

P: n/a
PW
On Fri, 7 Nov 2008 04:07:37 -0800 (PST), franc sutherland
<fr**************@googlemail.comwrote:
>On Nov 7, 12:10*am, PW <paulremove_williamson...@removehotmail.com>
wrote:
>Hi,

A client of ours is having problems using our email interface. *Our
application is written in Access 2003 and the client is using
Microosft Outlook Express version 6. *We use the DoCmd SendObject
syntax and they are receiving the error "The command or action
'SendObject' isn't available now."

Using Internet Explorer we go to Tools/Options and the default email
program is set to Outlook Express.

Any ideas?

-paulw
Hi,

I had a similar problem lately with Access 2003 not recognising
Thunderbird email client. I found this article on the microsoft
website
http://support.microsoft.com/kb/834008
which takes you through some registry changing, and the sendobject is
working again.

Hope this helps,

Franc.
Thanks Franc. I will check it out!

Registry changes? Oh boy. Not sure about that. Some of our clients
barely know how to put a cd in the drive! :-)

-paul
Nov 8 '08 #3

P: n/a
PW
On Fri, 7 Nov 2008 04:07:37 -0800 (PST), franc sutherland
<fr**************@googlemail.comwrote:
>On Nov 7, 12:10*am, PW <paulremove_williamson...@removehotmail.com>
wrote:
>Hi,

A client of ours is having problems using our email interface. *Our
application is written in Access 2003 and the client is using
Microosft Outlook Express version 6. *We use the DoCmd SendObject
syntax and they are receiving the error "The command or action
'SendObject' isn't available now."

Using Internet Explorer we go to Tools/Options and the default email
program is set to Outlook Express.

Any ideas?

-paulw
Hi,

I had a similar problem lately with Access 2003 not recognising
Thunderbird email client. I found this article on the microsoft
website
http://support.microsoft.com/kb/834008
which takes you through some registry changing, and the sendobject is
working again.

Hope this helps,

Franc.
Ah, but our clients aren't using any third party programs - just
Outlook and Outlook Express. Works with 99% of them so maybe it is a
registry thing (scary though).

-pw
Nov 8 '08 #4

P: n/a
PW
On Fri, 7 Nov 2008 04:07:37 -0800 (PST), franc sutherland
<fr**************@googlemail.comwrote:
>On Nov 7, 12:10*am, PW <paulremove_williamson...@removehotmail.com>
wrote:
>Hi,

A client of ours is having problems using our email interface. *Our
application is written in Access 2003 and the client is using
Microosft Outlook Express version 6. *We use the DoCmd SendObject
syntax and they are receiving the error "The command or action
'SendObject' isn't available now."

Using Internet Explorer we go to Tools/Options and the default email
program is set to Outlook Express.

Any ideas?

-paulw
Hi,

I had a similar problem lately with Access 2003 not recognising
Thunderbird email client. I found this article on the microsoft
website
http://support.microsoft.com/kb/834008
which takes you through some registry changing, and the sendobject is
working again.

Hope this helps,

Franc.

It did Franc!!!!!! For one client at least. I assume it will work
for the other one.

Thank you so much!

-paul
Nov 10 '08 #5

This discussion thread is closed

Replies have been disabled for this discussion.