By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,871 Members | 2,304 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,871 IT Pros & Developers. It's quick & easy.

Missing Menu Commands

P: n/a
Has anyone ever had some of their menu commands come up missing in
Access? Some time ago I made some custom toolbars from the Format menu
mostly. Ever since then, I have missing command options under the
Format menu in my other databases. Am I going crazy? I tried to
restore the defaults on the toolbars and to the menus bo to no avail.
How can I restore all of the menu commands? (For example, I no longer
have the option to "Send to Back" on the Format menu.)

Thanks for help in advance.
Sep 11 '08 #1
Share this Question
Share on Google+
3 Replies


P: n/a
When you customized your menus you dragged the built in "Send to back" to
your custom menu instead of pushing the ctrl key while you dragged it. So
instead of copying it like you wanted you moved it from the built in menu to
your custom menu.

So copy it back.

Chris
Microsoft MVP
tr******@comcast.net wrote:
>Has anyone ever had some of their menu commands come up missing in
Access? Some time ago I made some custom toolbars from the Format menu
mostly. Ever since then, I have missing command options under the
Format menu in my other databases. Am I going crazy? I tried to
restore the defaults on the toolbars and to the menus bo to no avail.
How can I restore all of the menu commands? (For example, I no longer
have the option to "Send to Back" on the Format menu.)
--
Message posted via http://www.accessmonster.com

Sep 11 '08 #2

P: n/a
You can reset the Format menu. Right click on the toolbar, then click
customize, commands tab and "rearrange commands" button. Click on toolbar
and choose "menu bar | format" in the dropdown. Click on the reset button at
the bottom.

Chris
Microsoft MVP
Chris O'C wrote:
>When you customized your menus you dragged the built in "Send to back" to
your custom menu instead of pushing the ctrl key while you dragged it. So
instead of copying it like you wanted you moved it from the built in menu to
your custom menu.

So copy it back.
--
Message posted via AccessMonster.com
http://www.accessmonster.com/Uwe/For...ccess/200809/1

Sep 11 '08 #3

P: n/a
On Sep 11, 9:33 am, "Chris O'C via AccessMonster.com" <u29189@uwe>
wrote:
You can reset the Format menu. Right click on the toolbar, then click
customize, commands tab and "rearrange commands" button. Click on toolbar
and choose "menu bar | format" in the dropdown. Click on the reset button at
the bottom.

Chris
Microsoft MVP

Chris O'C wrote:
When you customized your menus you dragged the built in "Send to back" to
your custom menu instead of pushing the ctrl key while you dragged it. So
instead of copying it like you wanted you moved it from the built in menu to
your custom menu.
So copy it back.

--
Message posted via AccessMonster.comhttp://www.accessmonster.com/Uwe/Forums.aspx/databases-ms-access/2008...
Thanks a lot. This was driving me crazy.
Sep 11 '08 #4

This discussion thread is closed

Replies have been disabled for this discussion.