By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,805 Members | 1,056 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,805 IT Pros & Developers. It's quick & easy.

Lower Case "i" In A Text Field

P: n/a
If I type lower case "i" in a one byte text field, it automatically
converts to an upper case "I". If I type in any other lower case
letter it syays in the field as I typed it. If I make the field
longer than one byte, the same thing occurs. Can anyone explain?

Thanks, Sheldon
Jul 7 '08 #1
Share this Question
Share on Google+
2 Replies


P: n/a
On Mon, 7 Jul 2008 11:57:07 -0700 (PDT), Sheldon wrote:
If I type lower case "i" in a one byte text field, it automatically
converts to an upper case "I". If I type in any other lower case
letter it syays in the field as I typed it. If I make the field
longer than one byte, the same thing occurs. Can anyone explain?

Thanks, Sheldon
Either....
Click on Tools + AutoCorrect Options
Select the "i" from the left panel of incorrect characters. Click
Delete.
The above will remove the Autocorrection for the letter "i" from all
office programs.

or...

Click on the control on the form you uwe for data entry.
Set that control's Allow AutoCorrect to No.
It's on the property sheet's Other tab.
This will only effect this one control.
--
Fred
Please respond only to this newsgroup.
I do not reply to personal e-mail
Jul 7 '08 #2

P: n/a
Thank you Fred. I guess Access went a little too far in trying to
protect me from a typo, i vs. I.
Sheldon

On Jul 7, 3:11*pm, fredg <fgutk...@example.invalidwrote:
On Mon, 7 Jul 2008 11:57:07 -0700 (PDT), Sheldon wrote:
If I type lower case "i" in a one byte text field, it automatically
converts to an upper case "I". *If I type in any other lower case
letter it syays in the field as I typed it. *If I make the field
longer than one byte, the same thing occurs. Can anyone explain?
Thanks, Sheldon

Either....
Click on Tools + AutoCorrect Options
Select the "i" from the left panel of incorrect characters. Click
Delete.
The above will remove the Autocorrection for the letter "i" from all
office programs.

or...

Click on the control on the form you uwe for data entry.
Set that control's Allow AutoCorrect to No.
It's on the property sheet's Other tab.
This will only effect this one control.
--
Fred
Please respond only to this newsgroup.
I do not reply to personal e-mail
Jul 8 '08 #3

This discussion thread is closed

Replies have been disabled for this discussion.