468,490 Members | 2,603 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,490 developers. It's quick & easy.

Can't Add "Mode" to Quick Access Toolbar in MS-Access 2007

I keep selecting and selecting, but it just doesn't show up. I also
have no button in the ribbon for this, or any ability to get into
other modes via the Office button. It's very frustrating; I had to
search online for a keyboard shortcut to be able to access Design Mode
at all.

I'm sure there is something I'm missing, but it doesn't make sense. I
can add and remove other buttons from the toolbar, why not Mode??
Jun 27 '08 #1
1 1811
On Jun 19, 10:10*am, Heather <mywor...@hotmail.comwrote:
I keep selecting and selecting, but it just doesn't show up. I also
have no button in the ribbon for this, or any ability to get into
other modes via the Office button. It's very frustrating; I had to
search online for a keyboard shortcut to be able to access Design Mode
at all.

I'm sure there is something I'm missing, but it doesn't make sense. I
can add and remove other buttons from the toolbar, why not Mode??
I still don't get it, but this appears to only be the case when I'm
using a database that was created in an earlier version of Access.
When I start a new 2007 database, I have full functionality.
Jun 27 '08 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

21 posts views Thread by nicholas | last post: by
2 posts views Thread by Tor Inge Rislaa | last post: by
1 post views Thread by =?Utf-8?B?TWFuanJlZSBHYXJn?= | last post: by
3 posts views Thread by gieforce | last post: by
reply views Thread by theflame83 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.