By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,660 Members | 1,071 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,660 IT Pros & Developers. It's quick & easy.

snap-to grid less than 1 inch

P: n/a
[Access 2003 on WinXP+SP2]

A few years ago, I worked on a project in which I designed some tables,
queries, forms, and reports.

I'm reasonably certain that when I was designing the forms for that project,
I set the snap-to grid to something like 1/16", or 1/10", or 1/8" --
enough so that it was obvious that the form elements were nicely lined up
(and nicely spaced), but nothing so widely spaced as 1 whole inch apart
(origin to origin).

Now, however, I'm trying to define a new form for a totally different project,
and while I can turn the snap-to grid on and off,
I can't figure out how to set it to anything less than 1",
or, indeed, anything other than an integer number of inches from 1 thru 64.

Is my memory deranged?
Was it, possibly, only on reports that I could do that?
Doesn't make sense --
screen real estate is just as tight as paper real estate.

Or, is it possible to set the snap-to grid of a form to some fraction
of an inch, and I just haven't found it?
If the latter, would someone tell me where to find out how?

TQ
Jun 27 '08 #1
Share this Question
Share on Google+
4 Replies


P: n/a
MangroveRoot wrote:
[Access 2003 on WinXP+SP2]

A few years ago, I worked on a project in which I designed some tables,
queries, forms, and reports.

I'm reasonably certain that when I was designing the forms for that
project,
I set the snap-to grid to something like 1/16", or 1/10", or 1/8" --
enough so that it was obvious that the form elements were nicely lined up
(and nicely spaced), but nothing so widely spaced as 1 whole inch apart
(origin to origin).

Now, however, I'm trying to define a new form for a totally different
project,
and while I can turn the snap-to grid on and off,
I can't figure out how to set it to anything less than 1",
or, indeed, anything other than an integer number of inches from 1 thru 64.

Is my memory deranged?
Was it, possibly, only on reports that I could do that?
Doesn't make sense --
screen real estate is just as tight as paper real estate.

Or, is it possible to set the snap-to grid of a form to some fraction
of an inch, and I just haven't found it?
If the latter, would someone tell me where to find out how?

TQ
With the Form's property sheet open, look at GridX and GridY.

Blue Chair
http://www.youtube.com/watch?v=0RZSfJwUxNY
Jun 27 '08 #2

P: n/a
Salad wrote:
With the Form's property sheet open, look at GridX and GridY.
With the Form's property sheet open, look at GridX and GridY.
Those were the two properties I was trying to change,
and it wouldn't let me change them
to anything other than a whole number between 1 and 64.
The default seems to be 24.
I tried them again just now, and they still have this requirement.
If I set it to 1, and do Format -Snap to grid,
sure enough, I can only position my fields and 1" intervals.

Ah! I get it --
>>--> those numbers are the denominators of fractions of an inch.
--> 1/64, 1/24 (weird!), 1/16, 1/8, etc.
Too bad the Help text didn't say anything about this,
only how to turn it on and off.

How I figured this out before, I cannot guess, but thanks for your patience.
Perhaps this will help some other poor soul in a similar fix.

Thanks for pushing me to press on in that direction, Salad. :-)
Jun 27 '08 #3

P: n/a
Just a side note to my wanderings, looking for
how to change the snap-to grid on a form.

I did find this: Tools -Options /Datasheet\ "Default gridlines showing".
However, it did not have any effect on the form in design view.
It has checkboxes to enable (or not) horizontal and/or vertical,
but only one field for the actual value.
This appears to have some effect on the datasheet view of a table
but has no effect on a form.

If I set the default gridline to 2":
* if I enable vertical default gridlines,
then if I open a table in design view and change to datasheet view,
the widths of all the columns are set to 2";
* however, if I enable *vertical* default gridlines,
then if I open a table in design view and change to datasheet view,
the height of all the rows is unaffected.
Jun 27 '08 #4

P: n/a
MangroveRoot wrote:
Salad wrote:
>With the Form's property sheet open, look at GridX and GridY.

With the Form's property sheet open, look at GridX and GridY.

Those were the two properties I was trying to change,
and it wouldn't let me change them
to anything other than a whole number between 1 and 64.
The default seems to be 24.
I tried them again just now, and they still have this requirement.
If I set it to 1, and do Format -Snap to grid,
sure enough, I can only position my fields and 1" intervals.

Ah! I get it --
>>-- those numbers are the denominators of fractions of an inch.
>>-- 1/64, 1/24 (weird!), 1/16, 1/8, etc.
Too bad the Help text didn't say anything about this,
only how to turn it on and off.

How I figured this out before, I cannot guess, but thanks for your
patience.
Perhaps this will help some other poor soul in a similar fix.

Thanks for pushing me to press on in that direction, Salad. :-)
Not a prob. Your explanation of what the numbers meant was interesting.
Jun 27 '08 #5

This discussion thread is closed

Replies have been disabled for this discussion.