By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,574 Members | 2,960 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,574 IT Pros & Developers. It's quick & easy.

Table locking up in Access 2003

P: n/a
I have a DB in MSA 2000 format that I am modifing in MSA 2003 on a new
Dell laptop with Vista Home Premium. When viewing data in one of the
tables, I started getting the error "MSA has stopped working". I did
not make any changes to the table and I did not add any data to the
table. If I move the database to a PC with XP and MSC 2002 I do not
have any problems. I have had this same problem with another database
but thought it was just data corruption. I have used a query to
delete the data from the table, but get the same error when trying to
open the empty table. The table only held 2700 records with 50
fields. I have tried Compact and Repair and have even imported all
the tables and queries into a new database. Nothing seems to help.
Any suggestions?
Mar 11 '08 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.