By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,237 Members | 1,534 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,237 IT Pros & Developers. It's quick & easy.

Switchboard

P: 9
Hi Guys,

I am working in 2007 Access. I have created switchboards in 2007 before, but now when I create a switchboard I get a page with only a title, no buttons and no other words. Is there an update for access that I need or is there a setting change for this problem? I have a feeling it may be in my property sheet. Is there anyway to reset it?

Thank you
Feb 21 '08 #1
Share this Question
Share on Google+
4 Replies


mshmyob
Expert 100+
P: 904
I'll look into it. I personally don't ever use switchboards - I have never liked them. I use the custom ribbons in Access 2007 they are so clean and professional looking.

I'll get back to you.

Cheers,

Hi Guys,

I am working in 2007 Access. I have created switchboards in 2007 before, but now when I create a switchboard I get a page with only a title, no buttons and no other words. Is there an update for access that I need or is there a setting change for this problem? I have a feeling it may be in my property sheet. Is there anyway to reset it?

Thank you
Feb 21 '08 #2

mshmyob
Expert 100+
P: 904
Try this.

Go into SwitchBoard Manager and hilight YOUR switchboard that you created and then click on MAKE DEFAULT button.
Feb 21 '08 #3

P: 9
No, that does not work.
Feb 22 '08 #4

P: 9
I started over from scratch and that does work. Thank you! I must have messed up my settings on the original file.
Feb 22 '08 #5

Post your reply

Sign in to post your reply or Sign up for a free account.