By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,647 Members | 1,444 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,647 IT Pros & Developers. It's quick & easy.

Auto FE Updater Problem

P: n/a
I have Access 2003 and 2007 installed on my Vista machine. When I use
Tony Toews' excellent Auto FE Updater utility it always starts A2007
irrespective of if it is the "current" version i.e. the last version
that was run.

Is anyone else seeing this and is there a workaround?
Feb 5 '08 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.