By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,080 Members | 1,817 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,080 IT Pros & Developers. It's quick & easy.

How to change text to memo

P: n/a
Hi all,

I want to change a field data type from Text to Memo.The reason is I
need to type more text in that field.

when I was saving the change I got error message "The width of a
Unicode text column must be an even number of bytes." Could some one
tell me what I can do with this message and how I can change the
existing text field to memo field?

Thanks In Advance !!!
Jan 30 '08 #1
Share this Question
Share on Google+
1 Reply


P: n/a
On Wed, 30 Jan 2008 08:40:32 -0800 (PST), ba**********@yahoo.com
wrote:

That is a curious message. Are you sure Unicode Compression is on?

An alternative might be to first create an additional field for the
memo data, then write an Update query to set its value to that of the
Text field, then delete the Text field and rename the Memo field.

-Tom.
>Hi all,

I want to change a field data type from Text to Memo.The reason is I
need to type more text in that field.

when I was saving the change I got error message "The width of a
Unicode text column must be an even number of bytes." Could some one
tell me what I can do with this message and how I can change the
existing text field to memo field?

Thanks In Advance !!!
Jan 31 '08 #2

This discussion thread is closed

Replies have been disabled for this discussion.