By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,652 Members | 1,983 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,652 IT Pros & Developers. It's quick & easy.

How convince Access to stop "fixing" my text?

P: n/a
I have a Memo field in an Access 2000 database that contains information
that is not just plain old text - it's information my program needs, and it
needs to be in a specific format.

The problem is, Access keeps trying to "help" me by capitalizing it whenever
I enter the single letter 'i', and has other issues that I think are due to
some kind of "text fixup" mode it thinks it should be in.

I turned off "Perform Name AutoCorrect" in the Options dialog, but what else
do I need to do, to tell Access to stop "helping" me, and just let me type
into the Memo field what I want to?

Thanks,
Chris
Jan 30 '08 #1
Share this Question
Share on Google+
4 Replies


P: n/a
Chris Shearer Cooper wrote:
I have a Memo field in an Access 2000 database that contains
information that is not just plain old text - it's information my
program needs, and it needs to be in a specific format.

The problem is, Access keeps trying to "help" me by capitalizing it
whenever I enter the single letter 'i', and has other issues that I
think are due to some kind of "text fixup" mode it thinks it should
be in.
I turned off "Perform Name AutoCorrect" in the Options dialog, but
what else do I need to do, to tell Access to stop "helping" me, and
just let me type into the Memo field what I want to?

Thanks,
Chris
Turn AllowAutoCorrect off in the properties of the TextBox control.

--
Rick Brandt, Microsoft Access MVP
Email (as appropriate) to...
RBrandt at Hunter dot com
Jan 30 '08 #2

P: n/a
On Tue, 29 Jan 2008 17:01:10 -0700, Chris Shearer Cooper wrote:
I have a Memo field in an Access 2000 database that contains information
that is not just plain old text - it's information my program needs, and it
needs to be in a specific format.

The problem is, Access keeps trying to "help" me by capitalizing it whenever
I enter the single letter 'i', and has other issues that I think are due to
some kind of "text fixup" mode it thinks it should be in.

I turned off "Perform Name AutoCorrect" in the Options dialog, but what else
do I need to do, to tell Access to stop "helping" me, and just let me type
into the Memo field what I want to?

Thanks,
Chris
Your problem is not Name AutoCorrect (in Tools + Options General tab),
but AutoCorrectOptions on the Tool menu (they're different).
Either delete the reference to capitalize the letter i in
AutoCorrectOptions (this will effect all Office programs), or set the
AllowAutoCorrect property of the Memo control to No.

Leave Name AutoCorrect unchecked anyway. it causes other problems.
--
Fred
Please respond only to this newsgroup.
I do not reply to personal e-mail
Jan 30 '08 #3

P: n/a
Others have pointed you to the correct solution, i.e. the Allow AutoCorrect
property of the text box, not the Name AutoCorrect property of the database.

Here's some information on how to set up your database so new forms
automatically have this property set to No for text boxes and combo boxes:
Default forms, reports and databases
at:
http://allenbrowne.com/ser-43.html

(It deals with lots of other issues too, but this one is particularly
important for combo boxes.)

--
Allen Browne - Microsoft MVP. Perth, Western Australia
Tips for Access users - http://allenbrowne.com/tips.html
Reply to group, rather than allenbrowne at mvps dot org.

"Chris Shearer Cooper" <ch*******@sc3.netwrote in message
news:13*************@corp.supernews.com...
>I have a Memo field in an Access 2000 database that contains information
that is not just plain old text - it's information my program needs, and it
needs to be in a specific format.

The problem is, Access keeps trying to "help" me by capitalizing it
whenever I enter the single letter 'i', and has other issues that I think
are due to some kind of "text fixup" mode it thinks it should be in.

I turned off "Perform Name AutoCorrect" in the Options dialog, but what
else do I need to do, to tell Access to stop "helping" me, and just let me
type into the Memo field what I want to?

Thanks,
Chris
Jan 30 '08 #4

P: n/a
On Jan 29, 7:38*pm, Rich P <rpng...@aol.comwrote:
"Access can hold up to 1 gig of data (although I have never been able
to store that much data in an Access mdb before it died)."

Which version are you using? The 1GB limit was raised to 2GB in
Access2K. I've had databases that needed to be compacted daily just
to stay under that limitation.

Jan 30 '08 #5

This discussion thread is closed

Replies have been disabled for this discussion.