By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,165 Members | 853 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,165 IT Pros & Developers. It's quick & easy.

Labels showing numbes only

P: n/a
Someone with very little computer experience is having problems with the
label wizard. She is able to create a new label report, but the result only
contains numbers. It is an address database and all fields are text fields.
Apparently normal reports (not labels) are just fine.

I can't think of any solution. Anyone else having an idea of what could have
happened? She doesn't see names, addresses, etc. but just numbers.
Jan 26 '08 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Chances are that she is using the wrong table to aquire the information. I
think she is using relationships to another table, maybe created by lookup
tables wizard. Really, she should check the reports datasource. If there
is a relationship, then it will give the record number instead of the actual
data.

You may want to start with a developing a query and check the data. Add
the table that hold the real data, draw up the required relationship.

I hope this helps.
Dominic
"Happy Australia Day"

"Bram" <br**@xs4allnovirus.nlwrote in message
news:47***********************@news.xs4all.nl...
Someone with very little computer experience is having problems with the
label wizard. She is able to create a new label report, but the result
only contains numbers. It is an address database and all fields are text
fields. Apparently normal reports (not labels) are just fine.

I can't think of any solution. Anyone else having an idea of what could
have happened? She doesn't see names, addresses, etc. but just numbers.

Jan 28 '08 #2

This discussion thread is closed

Replies have been disabled for this discussion.