By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
428,704 Members | 1,475 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 428,704 IT Pros & Developers. It's quick & easy.

Import Text file into Access

P: n/a
Hello.

I am saving an Excel file as a text file then importing it into Access
using a specification. One of the fields in the file is a currency
formatted with commas. Those numbers over 999 are being interpreted
as text and not imported. I could modify the Excel file not to use
the commas before I import, but I was looking for something more
automated.

I tried making it a text field in the specification, but it still only
imported those numbers under 1,000.

Any help would be appreciated.

Thanks.
Jan 23 '08 #1
Share this Question
Share on Google+
4 Replies


P: n/a
I found the problem. Thanks.

On Jan 23, 11:59*am, angelasg <asguill...@gmail.comwrote:
Hello.

I am saving an Excel file as a text file then importing it into Access
using a specification. *One of the fields in the file is a currency
formatted with commas. *Those numbers over 999 are being interpreted
as text and not imported. *I could modify the Excel file not to use
the commas before I import, but I was looking for something more
automated.

I tried making it a text field in the specification, but it still only
imported those numbers under 1,000.

Any help would be appreciated.

Thanks.
Jan 23 '08 #2

P: n/a
Might help some other participant here, in the future, if you'd say what the
problem was and how you fixed it. Newsgroups are for sharing information,
not just for getting free help.

Larry

"angelasg" <as********@gmail.comwrote

I found the problem. Thanks.
Jan 24 '08 #3

P: n/a
angelasg <as********@gmail.comwrote in news:38302a66-fb6e-45de-9a46-
01**********@f47g2000hsd.googlegroups.com:
I found the problem. Thanks.
Was it in that column headed, "It's ALL about ME!"?

Jan 24 '08 #4

P: n/a
"lyle fairfield" <ly******@yah00.cawrote
>I found the problem. Thanks.

Was it in that column headed, "It's ALL about ME!"?
It recorded the International Database Safety Administration finding of
"Pilot Error."
Jan 24 '08 #5

This discussion thread is closed

Replies have been disabled for this discussion.