By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,635 Members | 911 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,635 IT Pros & Developers. It's quick & easy.

How do I set form visible from another form

P: n/a
If I close and reopen the form I lose its changes even if I set acSave
to yes when closing.

So I'm trying to keep the form open throughout but making it visible
only when necessary.

So how can I set the visible property from code in the calling form?

thanks, --thelma
Jan 11 '08 #1
Share this Question
Share on Google+
2 Replies


P: n/a
On 11 Jan 2008 18:13:19 GMT, Thelma Roslyn Lubkin wrote:
If I close and reopen the form I lose its changes even if I set acSave
to yes when closing.

So I'm trying to keep the form open throughout but making it visible
only when necessary.

So how can I set the visible property from code in the calling form?

thanks, --thelma
Forms!FormName.Visible = false
--
Fred
Please respond only to this newsgroup.
I do not reply to personal e-mail
Jan 11 '08 #2

P: n/a
fredg <fg******@example.invalidwrote:
: On 11 Jan 2008 18:13:19 GMT, Thelma Roslyn Lubkin wrote:

:If I close and reopen the form I lose its changes even if I set acSave
:to yes when closing.
:>
:So I'm trying to keep the form open throughout but making it visible
:only when necessary.
:>
:So how can I set the visible property from code in the calling form?
:>
: thanks, --thelma

: Forms!FormName.Visible = false
: --

Then I must have another problem. This hasn't been working for
me. The name has no spaces, but it has some capitalization.
If I type it with incorrect capitalization I don't get the
autocorrect version. But when I put that same name in quotes and
use it in a docmd.openform statement, it has no trouble opening it.
--thelma

: Fred
: Please respond only to this newsgroup.
: I do not reply to personal e-mail
Jan 11 '08 #3

This discussion thread is closed

Replies have been disabled for this discussion.