By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,863 Members | 879 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,863 IT Pros & Developers. It's quick & easy.

Field Type

P: n/a
I use a make table query. A field in the output table is a combination
of three fields and the syntax is:

NewField: [Main]![Field1]&[Main]![Field2]&[Main]![Field3]

Fields 1 through 3 are memo fields, yet the field type for NewField in
the new table is automatically formatted as text. This of course
limits us to 255 chars with the result that some info is being cut
out.

How do I force the query to make the new field a memo field and accept
all the data

Regards to all
Jan 1 '08 #1
Share this Question
Share on Google+
1 Reply


P: n/a
The Wonder from Down Under, Allen Browne, has a page on the woes of using
memo fields in queries, along with some work arounds:

http://allenbrowne.com/ser-63.html

--
There's ALWAYS more than one way to skin a cat!

Answers/posts based on Access 2000/2003

Message posted via http://www.accessmonster.com

Jan 1 '08 #2

This discussion thread is closed

Replies have been disabled for this discussion.